×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Kunena don't work

More
7 years 3 months ago #11 by golfstream
Replied by golfstream on topic Kunena don't work
I find debug mode!!!!
I see there this:
[KunenaDiscuss debug: Constructor called in com_content ]
[KunenaDiscuss debug: onPrepareContent.Deny: There is no default Kunena category ]
[KunenaDiscuss debug: onPrepareContent: we are in front page. ]
[KunenaDiscuss debug: onPrepareContent: Article 1 ]
[KunenaDiscuss debug: onPrepareContent: Searched for {kunena_discuss:#}: Custom Topic 2 found. ]
[KunenaDiscuss debug: showPlugin: Custom Topic does not exist, aborting ]
[KunenaDiscuss debug: onAfterDisplayContent: Returning content for article 1 ]

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #12 by Matias
Replied by Matias on topic Kunena don't work
Should be self explaining. You say that article 1 should use topic 2 in the forum, but you haven't created the topic in the forum, so it assumes that the topic was deleted.

You should really configure plug-in to have joomla to kunena category mapping, so that new articles will automatically get a topic created in Kunena. Please hover on all the configuration options and read the hints given in there.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #13 by golfstream
Replied by golfstream on topic Kunena don't work
But in the category manager(see in attachment) I see category Welcome Mat with ID=2. It is wrong?
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #14 by xillibit
Replied by xillibit on topic Kunena don't work

golfstream wrote: Where is Debug mode?

Just go into plugin setting and fill the field category mapping

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #15 by golfstream
Replied by golfstream on topic Kunena don't work
Category mapping - only field! What are I need to write there? Where I can see category number, that I may write in the {kunena_disscus:#}?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #16 by golfstream
Replied by golfstream on topic Kunena don't work
Where I can see number of category which I may indicate in {kunena_discuss:#}?

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #17 by golfstream
Replied by golfstream on topic Kunena don't work
Debug:
KunenaDiscuss debug: Constructor called in com_content ]
[KunenaDiscuss debug: onPrepareContent.Deny: There is no default Kunena category ]
[KunenaDiscuss debug: onPrepareContent: we are in front page. ]
[KunenaDiscuss debug: onPrepareContent: Article 1 ]
[KunenaDiscuss debug: onPrepareContent: Searched for {kunena_discuss:#}: Custom Topic 7 found. ]
[KunenaDiscuss debug: showPlugin: Custom Topic does not exist, aborting ]
[KunenaDiscuss debug: onAfterDisplayContent: Returning content for article 1 ]
Why? Topic found!
But does not exist!? :ohmy:

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #18 by Matias
Replied by Matias on topic Kunena don't work
Oh, the text is misleading. Tag {kunena_discuss:7} was found, but topic itself doesn't exist.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.084 seconds