×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Eigene Smileys zu groß und verschwommen

More
10 years 5 months ago - 10 years 5 months ago #21 by Anna-LenaHH
Ich weiß, dass es schwierig bis unmöglich ist, einen Fehler einer Seite herauszufinden, die man nicht sehen kann.
Aber ich würde das wirklich nur sehr, sehr ungern tun, da halt viel Privates auf der Seite ist und derjenige dann sicherlich auch ins Backend schauen müsste.

Ich möchte es noch ein letztes Mal versuchen, bevor ich endgültig aufgebe:
Vor kurzem hatte ich mir eine Komponente namens "Glossary" heruntergeladen und als ich es mir anders überlegt habe und sie gelöscht hatte, ging meine ganze Seite plötzlich nicht mehr. Es kam nur noch eine weiße Seite mit einer Fehlermeldung.

Ich musste dann diese Komponente und all ihre Schnipsel aus dem Modul- und Plugin-Verzeichnis mühselig Stück für Stück entfernen. Es kann auch sein, dass ich per FTP noch einige Sachen selber gelöscht habe.
Und obwohl ich im Backend nichts mehr von dieser Komponente sehen kann, erschien vorhin im Backend wieder irgendwo per Dropdown-Auswahl (ich glaube irgendeine Zuordnung war das) unter "Hauptmenü" "Glossary".

Nun habe ich nochmal in meinem FTP-Client nach "Glossary" gesucht und ein paar Dateien gefunden:
yfrog.com/c8suchergebnisp

Ob ich die jetzt einfach mal alle lösche? Oder muss ich damit rechnen, dass - trotz der Tatsache, dass ich die Komponente bereits gelöscht habe - meine Seite dann nicht mehr funktioniert?

LG
Anna-Lena
Last edit: 10 years 5 months ago by Anna-LenaHH.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #22 by rich
Hallo Anna-Lena,

da du das Zustandekommen des Fehlers jetzt genauer dokumentiert hast, ist es nicht nötig, dass wir die Seite sehen. So wie es aussieht, hast du ein größeres Problem. Es betrifft nicht nur Kunena, sondern auch Joomla. Jetzt wäre es gut, wenn du ein vollständiges Backup deiner Seite von "vor diesem Glossary" hättest.
Wie lange ist es her?

Aber vielleicht bringt es auch etwas, wenn du diese Daten löscht, diese befinden sich alle im Cache. Mach aber bitte unbedingt vorher ein vollständiges Backup (Seite und Datenbank), damit du vielleicht anschließend nicht mit leeren Händen dastehst.

Gruß, rich
Last edit: 10 years 5 months ago by rich. Reason: Rechtschreibfehler korrigiert

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #23 by Anna-LenaHH
Hallo rich

Vielen Dank, ich habe es jetzt so getan, wie Du geraten hast: Backup gemacht und die Dateien aus dem Cache gelöscht. Ob ich wohl auch diese letzte Datei ganz unten löschen kann, die nicht aus dem Cache ist?
Denn diese Löschaktion hat leider nichts verändert.

LG
Anna-Lena
Last edit: 10 years 5 months ago by Anna-LenaHH.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #24 by rich
Diese "joomla.glossary.html" gehört zu Joomla. Es ist eine Hifsdatei, die dich ins Joomla Wiki führt. Diese Datei hat nichts mit deinem Problem zu tun.

Du hattest auch geschrieben:

Es kann auch sein, dass ich per FTP noch einige Sachen selber gelöscht habe.

Wenn du da etwas falsches erwischt hast, wird es ganz schwer sein, diesen Fehler zu beheben. Das Einzige, was ich noch raten kann, ist ein Backup von davor (falls vorhanden) zurück zu kopieren.

Gruß, rich

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #25 by Anna-LenaHH
Hallo rich

Vielen Dank für die Info. Dann war es ja gut, dass ich die Datei nicht gelöscht habe.
Wegen dem Löschen per FTP bin ich mir nicht ganz sicher, aber wenn, dann habe ich nur den jeweiligen Ordner mit den Restdateien der Komponente gelöscht, ganz bestimmt nichts woanders.

Leider habe ich Akeeba erst installiert, nachdem ich diese Komponente installiert hatte. Daher habe ich kein Backup mehr von vorher.

Ich muss jetzt nochmal nach Dateien für diese "Simple Lists"-Komponente suchen, denn auch da hatte ich Probleme beim Deinstallieren und evtl. hat auch das diesen Fehler verursacht. Irgendwelche Reste hatte ich da auch neulich noch gesehen.

Aber wahrscheinlich werde ich die ganze Seite eh noch einmal neu aufsetzen müssen, weil ich unbedingt die neuen Funktionen von Joomla 1.6 brauche (eigene Benutzergruppen). Und dann werde ich auf jeden Fall vorsichtiger mit dem Austesten dieser ganzen Erweiterungen sein. Das war mir wirklich eine Lehre...
Anfängerfehler halt.

LG
Anna-Lena
Last edit: 10 years 5 months ago by Anna-LenaHH.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #26 by Anna-LenaHH
AHA!

Hier habe ich noch ein Rest von diesem furchtbaren Glossary entdeckt (wollte gerade eine Umfrage zuordnen, da hab ich das gesehen):https://img812.imageshack.us/i/glossary1.png/

Laut dieser Dropdown-Auswahl gibt es bei mir ein "mainmenu" und dieses Glossary, aber Glossary ist schon lange nicht mehr drauf und ich habe auch kein "mainmenu" - hier ist der Beweis: img210.imageshack.us/i/glossary2.png/

Vielleicht bin ich dem Fehler gerade ganz dicht auf der Spur, aber wie entfernt man dieses Geschwür bloß komplett aus dem System?

Außerdem habe ich gerade noch einen Ordner "mod_simplelists_items" entdeckt, den ich gleich mal per FTP löschen werde, da ich es ja garnicht mehr installiert habe.


LG
Anna-Lena

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #27 by rich
Halo Anna-Lena,

du hattest Joomla 1.6 geschrieben. Verwendest du es schon? Wenn dies der Fall sein sollte, dann würden mich Fehler nicht wundern. Dieses wurde nur zum testen freigegeben.

aber wie entfernt man dieses Geschwür bloß komplett aus dem System?

Ich kenne diese Module nicht, aber sie werden sich auch in die Datenbank eingetragen haben. Um die Datenbank zu säubern, musst du aber genau wissen, welche Einträge das sind.

Wie du im vorigen Beitrag schon gemeint hast, wäre neu aufsetzen vielleicht wirklich die richtige Idee.
Und denke daran, immer, bevor du etwas änderst, oder neu hinzu installierst, ein Backup zu machen. Dauert dann zwar jedesmal ein paar Minuten länger, aber wenn dann wieder mal solche Fehler auftreten, has du die Seite innerhalb kürzester Zeit wieder hergestellt.

Gruß, rich

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #28 by Anna-LenaHH
Hallo

Nee, das 1.6 hab ich noch nicht verwendet. Ich möchte damit warten, bis die stable Version herauskommt.

Ich habe diesen Menü-Eintrag übrigens jetzt entfernen können, und zwar direkt auf der Admin-Startseite unten rechts, da wurde es mit aufgeführt und konnte gelöscht werden. Nun ist es weg, aber der Fehler mit den vergrößerten Bidlern immernoch da.

Ich habe übrigens gerade meine Seite im Internet Explorer geöffnet und seltsamerweise gibt es damit keinerlei Probleme, die Bilder werden ganz normal dargestellt. Überhaupt läuft die Seite damit viel schneller und "hakt" nicht so beim Scrollen.

Das verstehe, wer will - ich jedenfalls nicht...

LG
Anna-Lena

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #29 by rich
Versuche mal, bei deinen anderen Browsern den Cache zu leeren.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds