×
Kunena 5.1.6.1 Released - Security Release (09 Nov 2018)

The Kunena team has announce the arrival of Kunena 5.1.6 [K 5.1.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

K5.1.6.1 is a install update.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Menu not showing after upgrading

  • sozzled
  • Visitor
8 years 3 months ago #11 by sozzled
Replied by sozzled on topic Menu not showing after upgrading
I'll tell you what I'll do. If you PM me I'll talk you through the procedure via Skype. When we figure it out, can you update this thread with the details of what you did to make things work? Does that sound like a good deal to you? :dry:

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
8 years 2 months ago #12 by sozzled
Replied by sozzled on topic Menu not showing after upgrading
All problems fixed after talking through the installation. :)

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #13 by ultimahub
How did you fix it? I cant get it to show. It was there and now its gone.

The website is www.ultimahub.com

This link will take you to one of the blogs - www.ultimahub.com/Apple-products-and-iPhone-Technology/

Please help

Many thanks

My skype is jasonhurley

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 11 months ago - 6 years 11 months ago #14 by sozzled
Replied by sozzled on topic Menu not showing after upgrading
See FAQ topic created since this topic was created over a year ago: How do I restore my Kunena menu?
Last edit: 6 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago - 6 years 10 months ago #15 by dirkovision
Hi, @quila, hope you can help me.
This time we do not succeed to create the Kunena menu like we had. It disappeared this morning and no way we can get it back. Hope you can help.
we get :
Notice: Trying to get property of non-object in components/com_kunena/install/model.php on line 1524

On the website www.tref.eu
Thanks if you can help, as language barrier is the problem.
Can supply all admin data if you need.
Thanks once again.
dirko

This message contains confidential information
Last edit: 6 years 10 months ago by dirkovision.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #16 by dirkovision
Hi, sozzled. Apologize for bothering, but the FAQ is too difficult for me to understand, so i must asked help here. Now i have also ask you for help. Hope you will.
here is a previous posting on this forum for @quila.. But i am not sure we will get answer from him as his forum does not respond either.:

"Hi, hope you can help me.
This time we do not succeed to create the Kunena menu like we had. It disappeared this morning and no way we can get it back. Hope you can help.
we get :
Notice: Trying to get property of non-object in components/com_kunena/install/model.php on line 1524

On the website www.tref.eu
Thanks if you can help, as language barrier is the problem.
Can supply all admin data if you need.
Thanks once again.
dirko

This message contains confidential information

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds