×
Kunena 5.1.5 Released - Security Release (14 Oct 2018)

The Kunena team has announce the arrival of Kunena 5.1.5 [K 5.1.5] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a Security release.

× This category is for K 1.7 issues only.

Merged Requirements check:FAILED

More
6 years 2 months ago #1 by catonakarin
Hi, I want to install Kunena 1.7.2 on Joomla 1.5 which is running on CentOS. However, when I tried to install it, the following message is shown:

REQUIREMENTS CHECK: FAILED - Minimum version requirements not satisfied
PHP version: 5.3.3 (Required >= 5.2.3)
MySQL version: 5.1.61 (Required >= 4.1.19)
Joomla version: 1.5.23 (Required >= 1.5.20)
PHP DOM Extension: DOMDocument (Required)

Looks like my PHP, MySQL, and Joomla version don't seem to be the problem since they're all above the requirement. But I'm curious about "DOMDocument", is it the problem that I can't install Kunena? What should I do about that? :unsure:
Your help is highly appreciated...

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago - 6 years 2 months ago #2 by sozzled
Replied by sozzled on topic Requirements check:FAILED
G'day, catonakarin, and welcome to Kunena.

If I was in your situation, I would contact the people who are hosting your website and ask them about installing DOMDocument support in PHP.
Last edit: 6 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #3 by catonakarin
Thanks for your advice, but the thing is I am the one who host that website. Could you show me more about DOMDocument and how to install it?

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago #4 by sozzled
Replied by sozzled on topic Requirements check:FAILED
This is a question of webhosting. If you webhosting software does not meet the technical requirements to run Joomla or Kunena there's not a lot we can do to help you. When you say that you are the one hosting your website, what kind of webhosting software solution are you using? Is your website on the internet?

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #5 by catonakarin
My site is running on dedicated server (CentOS). There's no Cpanel or other web hosting software in the server. I just copied the website files to "/var/www/html" directory and edit the configuration file. Previously, I developed that site on my pc running on Window 7 and used joomla 1.5. The Installation works fine. But in the dedicated server, problems occurred.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago #6 by sozzled
Replied by sozzled on topic Requirements check:FAILED
As I wrote, this is a webhosting issue. I don't know enough about those kinds of things - maybe the Joomla forum may have some tips - or perhaps another member of this community can advise you.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #7 by catonakarin
thanks for your advice! :)

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #8 by catonakarin
I can't install Kunena 1.7 on my Joomla 1.5 running on CentOS. I have attached the picture about the error message. Do you know what's wrong?


Attachments:
Last edit: 6 years 2 months ago by catonakarin. Reason: need to add attachment file

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago - 6 years 2 months ago #9 by Jiminimonka

catonakarin wrote: I can't install Kunena 1.7 on my Joomla 1.5 running on CentOS. I have attached the picture about the error message. Do you know what's wrong?



Your screenshot shows is all, your host does not have the minimum requirements to run Kunena.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 6 years 2 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
6 years 2 months ago #10 by sozzled
Replied by sozzled on topic Requirements check:FAILED
*** Topics merged by moderator ***

This is the same problem you reported earlier.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.275 seconds