×
Kunena 5.0.4 Released - Security Update (26 Nov 2016)

The Kunena team is pleased to announce Kunena 5.0.4 [K 5.0.4]. This is a security (XSS - Critical) update. we advice to update immediately. Affects all K4.0 - K5.0.3 releases.

Please read the blog post for important message.
See Blog: soon

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Top menu buttons titles/names

More
6 years 1 month ago - 6 years 1 month ago #1 by danss2
Hi, all! ;)
Firstly - thank you to the developers of this forum software!!! I absolutely love it!!! Especially this latest RC3 version. Thank you!

The problem I have (that I could not find any answer to so far), is not really a problem, but would simplify my members's lives a lot :-) The top Kunena menu bar buttons still showing the same default English titles on them, despite the fact that my whole site is set to display in different language. Everything else displays correctly, but that. I included a snapshot of what I'm talking about.
Where can I change that to a different language? And - how can I disable some buttons?
Attachments:
Last Edit: 6 years 1 month ago by danss2.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #2 by xillibit
Hello,

The last kunena version is the 1.6.0 stable, do you have looked in the joomla menus manager ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: danss2

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #3 by danss2
Yes I have. And I did try to create sub-buttons in my main menu in a language I need and it works fine. Is that what you are implying?
I thought about it and I guess it'd work, but in that case, how do I disable the Kunena menu?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #4 by severdia
You can hide the Kunena menu by going into the Module Manager and changing its position to one that doesn't existing in your template. That way you can keep your nice URLs and the menu is hidden.

Author of Using Joomla from O'Reilly Media. | www.usingjoomlabook.com
The following user(s) said Thank You: danss2

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago - 6 years 1 month ago #5 by danss2
That works. Thank you :-) (although I decided to just disable that module altogether).

One more question(not really related to the topic) - one of inside topic buttons is not displayed completely . I tried to switch the themes to no avail. Is this a bug or is there something I can do to make it look complete(without editing it in graphics editor)?

PS - is language file with complete Kunena info easily accessible to edit? I was just thinking that it would be nice to edit/alter some things/translations to my liking? :-)
PPS - one more thing I just noticed too - my "announcements" button takes me to the corresponding area, but "Add new announcement" button there is not active. Is it normal?
Attachments:
Last Edit: 6 years 1 month ago by danss2.

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #6 by danss2
bump

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #7 by sozzled
As you say, danss2, your last question is not related to the topic; I spent several minutes reading through this discussion to see why the question has not yet been resolved.

The reason that your menu is not displayed "properly" is caused by a CSS override in your Joomla site template. Using Firebug for Firefox will identify the source of the CSS override in less than 2 minutes.
The following user(s) said Thank You: danss2

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #8 by danss2
Thank you, sozzled :-) Firebug basically told me, that it's my yotoo-something error. Which, if I understood correctly - is just on my computer(which is fine LOL).
Now, speaking of a language file still: is it possible for me to edit it? And if yes, then where is it located?

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #9 by sozzled

danss2 wrote: Firebug basically told me, that it's my yotoo-something error

Well ... there you go! Problem solved! ;)

For the language file: see What is the language file in kunena 1.6
The following user(s) said Thank You: danss2

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #10 by danss2
Cool! Thanks a lot, man! :-)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.406 seconds