×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Merged My Joomla template displaces Edit/Quote/Reply buttons

More
8 years 4 months ago - 8 years 4 months ago #11 by sozzled
Yes, you have to add "border: 0" to the rule, like this:
#Kunena .kbuttoncomm span.quote {
    background-color: transparent;
    background-position: 0 -440px;	
    border: 0;	
    font-style: normal;
    line-height: 14px;
    padding: 0;
}
Last edit: 8 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #12 by dobso




now ai hawe 3 line down of Quote

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #13 by sozzled
I was close! :laugh: What we're trying to do here, is to override the CSS style used by your Joomla site .quote class. Replace the rule I've shown you before with the following:
#Kunena .kbuttoncomm span.quote {
    background-color: transparent;
    background-position: 0 -440px;
    border: 0;
    font-style: normal;
    line-height: 14px !important;
    padding: 0;
    margin-bottom: 0 !important;
}
The following user(s) said Thank You: dobso

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #14 by dobso
Excellent! Thank you so much.

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago - 8 years 2 weeks ago #15 by singlanhn
hello,
I am using kunena 1.7.1 with its default problem. but there is a problem with the CSS. The bottom right buttons (reply, quote,etc) are not shown properly. I have some knowledge of CSS and tried every thing, but no use. Can anyone help me. I do not want to change the template.

Link for the forum:
himachalcafe.in/forum/2-welcome-mat/1-welcome-to-kunena.html

Thank You
Last edit: 8 years 2 weeks ago by singlanhn.

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago - 8 years 2 weeks ago #16 by sozzled
The problem is caused by your Rockettheme template.

Either you can contact Rockettheme and ask them to fix it (you paid for their support, right?) or we can suggest a few ways to fix it. If I see a dollar-sign anywhere, I'll fix it for you straight away! ;)

We've had other topics on similar problems that people have reported and these things are fairly easy to fix. The problem (for me) is to find them.

Here's a similar case - different template manufacturer: Hot Joomla templates: edit/quote/reply buttons not showing properly
Last edit: 8 years 2 weeks ago by sozzled.

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #17 by sozzled
OK, I found the cause. Yes, it's caused by your Rockettheme template.

You need to comment-out the following part of your Joomla site template file (/templates/hot_relief/css/template_css.css):
.quote {
	padding:15px;
	font-size:125%;
	text-align:center;
	font-style:italic;
	line-height:normal;
	border:4px dashed #ccc;
}

And you should also add the following lines to the end of that file:
#Kunena .kicon-button span {
    margin: 0 -2px;
}
I've just done myself out of a quick $20 by telling you what to do (for free). If you need more help ... well, it might cost you something! ;)

Please Log in or Create an account to join the conversation.

More
8 years 2 weeks ago #18 by singlanhn
Its working.
Thanks

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago #19 by etkritikonspoudon
I believe this has been answered somewhere, but I as much as I search around I can't find it.

I am having the following issue with a Rockettheme, Gantry based template

Underneath the post, the "EDIT" button is somewhat elevated than the rest.


I have "Build Title Spans" off, I am not facing any javascript issues (everything works fine)...

I've found the solution to the common "letter-spacing" problem
I've found the solution to disable title spans which causes trouble

I can't find the answer to this one...I had come across it either here or at the Rockettheme forums, but sadly I am not a member there anymore and can't access the crucial forum categories in order to find it.

Sorry if this has been dealt with before.
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 11 months ago - 7 years 11 months ago #20 by sozzled
I understand the predicament that you are in: At one time you were a member of the Rockettheme template club and now you are not. This means that you can't find the answer to the problem with a template that you purchased from Rockettheme. I still would like to refer you to My Joomla site template makes a mess of Kunena . The point is that it's not our job, either, to find the cause of the problem generated by a commercial developer's template and to fix their problem, either.

The problem is caused by a conflict in the CSS. This topic gives you an idea how to go about fixing the problem. Perhaps if someone saw your website they might be able to show you what you need to do.
Last edit: 7 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds