×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question How do I change the colors of my template in Kunena 1.6?

More
9 years 10 months ago #11 by bigmike0601
The backend template managed of K1.6.1 does not change what I need. Sozzled mentioned using firebug, but im having problems using it correctly. www.EasternShoreman.com is my live site running K1.5.11. Before I upgrade I need to know exactly how to edit these colors. Can someone please look at my site and show me the colors im using here and where to edit the CSS when I migrate to K1.6.1? I really do appreciate your help.

Mike
The topic has been locked.
More
9 years 10 months ago #12 by fxstein
I suggest you do the following:

Try to the Auto Blend feature of K1.6.1 AND add the color of your choice into the various header color elements in the template manager. That way the text styling and color (including links, will come from your main template) and you have control over the header colors, without the need to edit css.

Let us know if that works for you. Maybe a screen shot from your test site would be helpful, so we can see what you like/don't like.

Hope this helps!

We love stars on the Joomla Extension Directory . :-)
The topic has been locked.
More
9 years 10 months ago - 9 years 10 months ago #13 by bigmike0601
fxtein,
The first screen shot is my live site. I want to keep the color template the same or as close as possible when migrating to 1.6.1. The notations are what im trying to change on the test site.




Below is a screen shot of just trying to change everything to green.




Below is the frontend preview after the changes were applyed and saved.



Below is the frontend preview with green in all the fields and the copy joomla colors function not applied.





This is why I am attempting to just edit the CSS using firebug. I just don't know what lines to edit and what colors to change them too to achive the look of my live site at the top.

Mike
Attachments:
Last edit: 9 years 10 months ago by bigmike0601.
The following user(s) said Thank You: fxstein
The topic has been locked.
More
9 years 10 months ago #14 by bigmike0601
1.6.1 didn't fix the problem. I still cannot get the colors to work using the template manager.
The topic has been locked.
More
9 years 10 months ago #15 by bigmike0601
I am still using K1.5.11 because I don't know how to change the template colors :whistle:
The topic has been locked.
More
9 years 10 months ago - 9 years 10 months ago #16 by fxstein

bigmike0601 wrote: 1.6.1 didn't fix the problem. I still cannot get the colors to work using the template manager.


Could you please be more specific?

We use this feature on various sites without any issues. We would very much like to understand what your issue is.

Screenshots of all the settings would be very helpful.

We love stars on the Joomla Extension Directory . :-)
Last edit: 9 years 10 months ago by fxstein.
The topic has been locked.
More
9 years 10 months ago #17 by bigmike0601
The topic has been locked.
More
9 years 10 months ago #18 by fxstein
Ah - I see.

Guess this only happens with auto blend ON.

If you disable auto blend the colors you enter will be shown.

Need to see what it takes to fix that.

We love stars on the Joomla Extension Directory . :-)
The following user(s) said Thank You: ssnobben
The topic has been locked.
More
9 years 10 months ago #19 by fxstein
This is an auto blend (aka skinner) bug. If you disable auto blend, the colors will work for those you specify in the template attributes.

We love stars on the Joomla Extension Directory . :-)
The following user(s) said Thank You: ssnobben
The topic has been locked.
More
9 years 10 months ago #20 by sozzled
I merged the two topics together. I hope that this merge will make things easier for others in the same situation. :)
The following user(s) said Thank You: fxstein
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.965 seconds