×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important J! 1.6.3: No Italian language in K 1.6.4 causes loss of BBcode toolbar

More
9 years 1 month ago - 9 years 1 month ago #11 by AnyWay
This message contains confidential information

CB 1.4
Last edit: 9 years 1 month ago by sozzled. Reason: Hide URL

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #12 by sozzled
Please don't edit the K 1.6 configuration report. It only makes it harder for us to help you.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #13 by AnyWay
Ok sorry, here is the entire report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 10M

This message contains confidential information

Joomla default template details : funlite | author: jh! design | version: 1.1 | creationdate: Jan 4 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.4 | creationdate: 2011-05-07

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder: The file doesn't exist comprofilej.xml ! | UddeIm: The file doesn't exist uddeim.j15.xml !

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #14 by sozzled
:unsure: Very peculiar.

As I wrote earlier, it's most uncommon to find this kind of situation with J! 1.6. You haven't disabled Javascript in your browser, have you? :dry:

Do you have a test account that we can use to see this problem. You can use the confidential tags to give us that information, like this
[confidential]Username:
Password:[/confidential]
I can't see anything obvious just by looking at your website from my end. I'm using Firefox 4, by the way.
Last edit: 9 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #15 by AnyWay
This message contains confidential information


I'm having the same problem from Google Chrome and FF4, I don't have JS disabled.
Last edit: 9 years 1 month ago by AnyWay.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #16 by sozzled
I'm wondering if, perhaps, your installation (upgrade) of K 1.6.4 might have been incomplete or corrupted.

Would you like to re-install K 1.6.4 again (see K 1.6 Upgrade Guide in the Wiki). You don't need to uninistall anything, just re-do the upgrade process again.

The problem is a Javascript error, by the way. I can see where it's coming from but I don't understand it.

It might have something to do with the fact that there's no Italian language pack for K 1.6.4 (but that's a really wild guess).
Last edit: 9 years 1 month ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago - 9 years 1 month ago #17 by AnyWay
Done, I've clicked on "Reinstall".
I've tried manually removing italian language files and it works... so this is the problem? :O
Last edit: 9 years 1 month ago by AnyWay.

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #18 by sozzled

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #19 by sozzled
This is a serious issue for Italian-speaking users of Kunena. Could you please post a message in the Italian category.

The right solution is to get a K 1.6.4 language pack. See what I also wrote (my Italian is non-existent without Google Translate) in Cerco aiuto per la comunità italiana Kunena

Please Log in or Create an account to join the conversation.

More
9 years 1 month ago #20 by AnyWay
Have you idea on which is the problem with this language plugin?
Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.162 seconds