×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question K 1.6.2 - Submit button does not work for guests

More
8 years 9 months ago #21 by Schaijik
Thanks a lot for that, I have uploaded it and it did indeed fix the Submit button, i have opened another topic for a second problem.
The topic has been locked.
More
8 years 9 months ago #22 by ender

sozzled wrote:

ender wrote: After so many issues with 1.6.2, I will not give a chance to this and stay with 1.6.1 ...

I haven't seen any other questions that you have asked about K 1.6.2 issues. :dry:


Sozzled you must be kidding me! Try look on your forum - almost EVERY new topic is about 1.6.2 problem which was not present in 1.6.1.. no thanx.
The topic has been locked.
More
8 years 9 months ago #23 by sultani

ender wrote:

sozzled wrote:

ender wrote: After so many issues with 1.6.2, I will not give a chance to this and stay with 1.6.1 ...

I haven't seen any other questions that you have asked about K 1.6.2 issues. :dry:


Sozzled you must be kidding me! Try look on your forum - almost EVERY new topic is about 1.6.2 problem which was not present in 1.6.1.. no thanx.


Why being so rude?
If youre not happy with this, you can always ask your money back..
You welcome
The topic has been locked.
More
8 years 8 months ago #24 by ender
The topic has been locked.
More
8 years 5 months ago #25 by itcc
I'm not sure is it right to post question here on this topic since I'm using the newest Kunena (1.6.4), but the issue is the same..
Here is my config report:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 96M | Max file upload: 16M

This message contains confidential information

Joomla default template details : jxtc_newspro | author: JXTC | version: 1.0 | creationdate: 1/20/09

Kunena default template details : A1 - Kunena 1.6 Template | author: TemplateKunena Team | version: 1.6.1 | creationdate: 2010-10-03

Kunena version detailled: Installed version: 1.6.4 | Build: 4832 | Version name: Kerkrade | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIm 2.3

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.6.4

Modules: Kunena Latest 1.6.4 | Kunena Login 1.6.4


I'm also using Kunena Discuss plugin and it works fine, but the Guest users are unable to post on the Forum (Submit button is not working).
I also noticed that Guest users on the Forum can't write their names like in Discuss plugin and all anonymous users are "Guests". It can make a big difficulties for normal discussions...
The topic has been locked.
More
8 years 5 months ago #26 by phal
I ran the patch from xillibit on page 2 of this forum and it worked fine.
The topic has been locked.
More
8 years 5 months ago - 8 years 5 months ago #27 by sozzled
I am locking this topic for three reasons:

(1) K 1.6.2 is no longer supported

(2) It is confusing to other people to resurrect an old topic that talks about a outdated version of Kunena and to resurrect it for other purposes. The "patch" was designed for K 1.6.2 and it is inappropriate to K 1.6.4. I do not remember why the patch was necessary for K 1.6.2.

(3) The question posted two messages before this one contains an edited K 1.6 configuration report. We do not accept edited configuration reports.

Please start a new topic and give a full description of the problem together with an unedited configuration report, and we will see what we can do. Thank you.
Last edit: 8 years 5 months ago by sozzled.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds