×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Posting guide:

For a quick response, please give us as much information that helps us to understand the problem.
Please read first What information should I include when I ask for help (including how to post my configuration report)?
This category is for:
  • Kunena 1.7 product-related issues only; and
  • when your Kunena forum does not work.
Do not use this category:
  • to request adding to or removing from the standard features of Kunena;
  • if your question is of a commonly asked "how to" nature;
  • if you are not using the latest stable release of Kunena; or
  • ▪ general Joomla or website adminstration matters
General hints: How To Ask Questions The Smart Way .
Please read the guides posted as sticky topics in this category.
Also refer to the FAQs menu tab above for frequently asked questions.

Note: Support for, and all questions relating to, K 1.7 will cease on 31 August 2012. Our advice is, if you are having problems with K 1.7, to upgrade to K 2.x as soon as practicable,

Important Not Receiving Email Notifications

More
8 years 4 months ago #11 by freedomcoach
Global Configuration Mail Settings with Confidential Tags

This message contains confidential information

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #12 by sozzled
Try setting your mail this way instead:

Mailer: PHP Mailer
Mail from: no change
From Name: no change
Sendmail Path: no change
SMTP Authentication: Yes
SMTP Security: no change
SMTP Port: no change
SMTP Username: --leave blank--
SMTP Password: --leave blank--
SMTP Host: no change

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #13 by freedomcoach
Hi Sozzled:

I changed my global settings to your suggestions but still not seeing any change in email notifications. I'm going to check with my hosting company.

Howard

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #14 by Matias
Quick question: do you see this issue only in categories in which user needs to be registered (or higher) in order to see it?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #15 by sozzled
I can answer that for you, Matias. You cannot view Howard's forum unless you are registered and logged-in. In fact, you cannot see that there is a forum (i.e. the menu link does not appear) unless you are logged-in. Does that help?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago - 8 years 4 months ago #16 by freedomcoach
The problem exists for both topics and categories. Even in instances when I'm subscribed to both, I'm not receiving notifications. Would it help to try unsubscribing to both and then subscribing again to just a topic to see if this changes anything?

If you want to login to site to access forum,
This message contains confidential information
Once logged in, click on Discussion Forum in learning center menu and you're there.

Sincerely,
Howard
Last edit: 8 years 4 months ago by sozzled. Reason: Hide the site login details

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #17 by Matias
I asked this because of I was thinking that the same subscription bug which I fixed for K2.0 might have been affecting your site. But it's obviously not true as the old code behaved as expected. I don't think I can get this issue fixed without getting ssh/ftp access to the site as I need to modify the files (add debug) and try to figure out what's happening in there.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #18 by freedomcoach
I'm finally making some good progress resolving this issue.

I entered my email address to the Admin config field "Visible Email Recipient" and now I'm receiving email notifications on all postings in forum. The only problem is that now I'm getting two emails for each posting and I need to make sure that others are getting email notifications too.

How do I resolve this so I only get one? Is there a way for me to only get notifications only on topics and categories for which I'm subscribed just like an ordinary user? I am looking forward to getting this resolved.

Sincerely,
Howard

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #19 by freedomcoach
No one has responded to my latest post in the past several days. I'd sure appreciate some recommendations of how to move forward.

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #20 by Matias
It looks like your emails are leaving. If you are unsure of who gets the emails, you can try to display all the recipients in the emails by:

E-mail Recipient Privacy = Display All Recipients (CC)

After doing that, reply to a topic and you will see everyone who is getting email from your email (but so can everyone else).

You should also use these settings, otherwise users stop getting emails if they don't visit the forum:

Category Subscriptions = E-mail New Posts
Topic Subscriptions = E-mail Every Update

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.128 seconds