×
Kunena 5.2 RC3 Released (Yesterday)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 10 months ago #731 by evilgenius
Ive install Kunena 1.6 but when i login it say

Kunena: You have a plug-in that uses MooTools 1.1 or a custom version of JHTMLBehavior.
Many features, including Quick Reply and the BBCode editor, may be broken.
Please enable the System - MooTools Upgrade plug-in.

Ive read the solution in this forum but it say enable mootool upgrade plug in but i cant when i enable it my tab menu and other plugin doesn't work. I'm using joomla art template JA Community
The topic has been locked.
More
9 years 10 months ago #732 by kiwi3685
Seems the answer is obvious. You have one set of components that can't use motools and another that must. So you have to decide which is most important and remove the other.
The topic has been locked.
More
9 years 10 months ago #733 by evilgenius
so i think i should transfer forum to phpbb :( that's sad but i have to because my three or more plugin are not using mootool
The topic has been locked.
More
9 years 10 months ago #734 by kiwi3685
But are those plugins more or less important than having the best possible forom for you site? The easy answer isn't always the best.

And have you asked yourself which of these components will work best at the next Joomla upgrade (1.6)? I don't know that answer but in you position I would be doing a little more long-term planning.
The topic has been locked.
More
9 years 10 months ago #735 by evilgenius
yeh tab menu are more important go and see JA community demo,, whole site depend on tab menu and tab menu are not working with mootool n KUnena is working with mootool so perfered to delete kunena and use phpbb3
The topic has been locked.
More
9 years 10 months ago #736 by overunder
I guess I might have to start from scratch, not sure what's up here. last night i created a brand new site, installed kuena and have the same issue. I am using JMS Multi-sites, so i'm not sure if that's the problem or not. I'm guessing it is, because there was nothing else loaded in...did what you suggested and loaded just kuena, nothing else.
The topic has been locked.
More
9 years 10 months ago #737 by Aventura
and you remembered to turn on the mootools plugin?

Be radical and disable everything but the mootools plugin and anything labelled Kunena.

Aventura54
The topic has been locked.
More
9 years 10 months ago - 9 years 10 months ago #738 by sozzled

overunder wrote: I guess I might have to start from scratch, not sure what's up here. last night i created a brand new site, installed Kunena and have the same issue. I am using JMS Multi-sites, so i'm not sure if that's the problem or not.

Pardon my total ignorance but what the heck are JMS Multi-sites?

It's really quite simple. You download the supported Joomla 1.5.22 installation kit and you create a Joomla website. You enable SEO (just like every good Joomla user should) and, maybe, you give your Joomla site a name ... but then you leave your Joomla site alone and do nothing else with it except install Kunena 1.6.2. B)

The reason that some people - a few people - have these Mootools/Javascript conflicts is very easy to understand. Some people don't want to do simple and they go about things differently, for example:

(1) Let's install Joomla (I dunno, any version will do) ... heck, I might just re-use some old website that's been gathering cobwebs for the past two years.

(2) Let's find a really good template. I can't do anything until I get that Joomla template installed.

(3) I don't know, maybe we need some dazzling graphics, banners, flash video when people first go to the home page ... and before we forget, a menu system that plays "Bohemian Rhapsody" by Queen when you move your mouse over the items.

(4) I probably need a registration package *yawn* ... just in case people want to register at my site, and I'd better wrote a few dozen articles *bigger yawn* about what my site is all about because people will need a good read when they come here.

(5) What else do I need? Oh, I know, how about a forum discussion component *snore* to let users actually do something on my website ...

... and that's when the wheels came off. :laugh:

Maybe that's not what really happens, but I've seen plenty of examples where it seems to be what's happened! :whistle: So this is my advice:

(1) Plan what you want, before you start building anything. If the main reason that you want a website is to have people discuss topics in a forum setting, then that's what you need to do first. Then concern yourself with other trappings, like flashy graphics.

(2) Start building the site content; implement the user registration processes and shop around for your template, menu system, but make sure that your forum doesn't break when each time you install something new.
Last edit: 9 years 10 months ago by sozzled.
The topic has been locked.
More
9 years 10 months ago - 9 years 10 months ago #739 by daviddmf
Trouble with BBCode not working, smilies not working, user profile tabs not working.
Have read most related topics and tried uninstalling mods and plugins etc.

Could be template js_Fresh free and simple template using mootools set to on in template config
Bug is not caused by joomla version as had same problem in previous kunena releases

Joomla 1.5.20
kunena 1.62
kunena modules 1.62
jce editor
acesef,
jcron
jomsocial



Postgresql Disk Space 0 MB
MySQL Disk Space 178.5 MB
Operating system Linux
Hosting package Executive Shared
Path to PERL /usr/bin/perl
Server Name a2s34
Theme x3
Kernel version 2.6.18-194.26.1.el5
cPanel Version 11.26.20
Shared Ip Address 216
Architecture x86_64
MySQL version 5.0.87-a2hosting-percona
Path to sendmail /usr/sbin/sendmail
Apache version 2.2.11
PHP version 5.2.9

Any help would be appreciated as would really like to fix this bug now. And I also want to say just in case I haven't mentioned this before that I have been with you since fireboard and it is really a life saver what you are doing has transformed my site. So a massive thanks!

www.fastingconnection.com/forum
Last edit: 9 years 10 months ago by daviddmf.
The topic has been locked.
More
9 years 10 months ago #740 by tdk1069
Replied by tdk1069 on topic Missing poll option
Hi all.

I just realise That i have no option to post a Poll. i checked in the backend config under the plugin's menu and i have poll settings > Enabled ? yes but come to make a new topic, i see no where i can actually post a poll.

This is on version 1.6.2, everything else seems to be fine.

Any suggestions greatfully recieved!
Dan
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.226 seconds