×

Error

COM_KUNENA_ERROR_DEFAULT

×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
10 years 6 months ago #141 by sozzled

Hallo, I have the same Problem. I use Crystalline template from Rockettheme....

The solution to this problem was given to us by the good folks at Rockettheme; the answer is contained in this discussion topic. Alternatively, you can obtain the same answer from the Rockettheme website.
The topic has been locked.

Notice: getimagesize(): Read error! in /home/dafl6903/public_html/libraries/vendor/joomla/image/src/Image.php on line 222
More
10 years 6 months ago #142 by WinuxFF
No, i can put my both arms in fire that Andy and the crew wouldnt allow this flaw in their
August 2010 template. To the contrary, RT was a first template club to upgrade most of the templates and extensions they ever released.

Usually, the biggest problem lay down in a plugin/module of some garage developer you have installed long time ago, and forgot about it.
The situation becomes even more complicated, when you dont know what you have installed, lol, which is proven to be true in many examples. Sadly.
The topic has been locked.
More
10 years 6 months ago - 10 years 6 months ago #143 by sozzled
Thanks, WinuxFF. I hope my earlier message wasn't misinterpreted that I was blaming Rockettheme for anything. Quite the contrary. Rockettheme templates are very good templates on the whole. There are just a couple of minor issues that affect Kunena users. One of those issues affects a particular setting used in many Rockettheme templates. When users - those who use Rockettheme templates - realise what this setting is (and how to use it properly) then this ongoing "BBcode toolbar is missing" question would virtually disappear.

But, I agree with you, WinuxFF, that many users install dozens of extra "bloatware" items on their websites without knowing what they installed or why they installed them and this is often the reason why problems like this come along.

And so, in case people have misunderstood, when I wrote earlier

The most likely reason that you're having all the problems that you've been having is because you are using the Rockettheme Zephyr template. Please try searching these forums for Rockettheme-related issues.

I did not mean that Rockettheme templates were, in any way, not "best-practice" Mootools-compliant or unsafe to use with Kunena or Joomla. I was trying to get the message across that, sometimes, users need to look outside Kunena for the solutions to their problems. In the case of Rockettheme templates there are solutions for those problems.
Last edit: 10 years 6 months ago by sozzled.
The topic has been locked.
More
10 years 6 months ago #144 by badabing
I have the same problem on a test site I have. Im not 100% sure we are all talking about the same problem, so ill add my problem and see can if we are all talking about the same thing.

The pic below shows that most of the fields cannot be edited.


The problem is:
.hasTip {
display:none;
}
As you can see below, remove display:none; and it works, problem is I can't find the css file that is causing it. Ill have to look into it more
Attachments:
The topic has been locked.
More
10 years 6 months ago #145 by badabing
Dirty solution:

/public_html/components/com_kunena/template/default/profile/

Open & edit the file editprofile.php with something like notepad++, do a find and replace, replace class="editlinktip hasTip" with nothing.

Always backup your files before doing something like this.

I don't think this a Kunena problem, I think its another css file that is causing the problem.
The topic has been locked.
More
10 years 6 months ago - 10 years 6 months ago #146 by sozzled
The main problem that I'm finding with this discussion is "I have the same problem ..." The problem is that the subject "the user can't edit the userprofiles" is very vague - in fact, I don't think anyone has really defined what the problem is.

For some users, the problem is that they cannot use the Edit link on the profile page. This may have something to do with Rockettheme templates.

For some other users, the problem is that they cannot change the information on other users' profiles. That's normal. Administrators can change some details of another user, but only through the backend.

For some other users, they can use the Edit link on the profile page but they can't change some data. There were issues involved in earlier versions of Kunena that affected this.

For other users, the user profile does not fit within the Joomla site template and they can't see how or where to change anything on the user profile. This is something that we're trying to address.

All of these issues have been, at one time or another, raised in this discussion topic. All of them, as you can plainly see, are different issues.
Last edit: 10 years 6 months ago by sozzled.
The topic has been locked.
More
10 years 6 months ago - 10 years 6 months ago #147 by frank huang
Dear all,

Could you kindly help me check, i also can't display BB Code menu after installed K1.6. i have enable "System - Mootools Upgrade", and Mootools version is 1.2.4

please see my print screen for the problem, FE, BE and my system info.














My configuration:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena version detailled: Installed version: 1.6.0-RC2 | Build: 3373 | Version name: Jadili | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Enabled (Version : 1.2.3) | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Attachments:
Last edit: 10 years 6 months ago by frank huang.
The topic has been locked.
More
10 years 6 months ago #148 by sozzled
G'day, Frank, welcome to Kunena.

Please understand that I'm just one member of the team; I'm not the only one who tries to help users with their assorted problems.

Thanks for the screenshots. I think we all understand the issue of what a missing BBcode toolbar looks like. Interesting to see that you've based your webserver on Windows XP box.

Because your site is not on the internet we can only guess what's happening with it. Are you using a Rockettheme template?
The following user(s) said Thank You: frank huang
The topic has been locked.
More
10 years 6 months ago - 10 years 6 months ago #149 by frank huang
sozzled, thanks very much for your reply.
I'm not use Rockettheme template, i use "Joomlabamboo", this is my website which in internet, just check the page of Forum, now i can't see the BBcode menu for K1.6.

aobanetk2b.ahimhk2.com/index.php?option=...st&do=new&Itemid=126

If you can open this page ?

thanks

Frank
Last edit: 10 years 6 months ago by frank huang.
The topic has been locked.
More
10 years 6 months ago - 10 years 6 months ago #150 by sozzled
Very simply, Frank, what happens if you use rhuk_milkyway template?

I ask this question dozens of times. Most of the time the answer is "Oh, I don't like the look of the rhuk_milkyway template". This isn't about making any long-term change to your website; it's about figuring out why it is that people can't get their BBcode toolbar to work.'

The most common reason that the BBcode toolbar does not work is caused by the Joomla template that people use.

I realise that what I've just written is a generalisation. In fact, it's an over-simplification of the problem. But people also have to realise that this discussion topic has been going on for quite some time and there seems to be no end to it. So, let's try to prove, convincingly, what's going on and what users can do about it.

We've already seen dozens of cases when people have finally accepted the advice, against their better judgement, perhaps, and have tried the rhuk_milkyway template. They've found, much to their surprise, these kinds of problems disappear. Then they ask us, why is this the case? Well, I'm sorry, I don't know how every Joomla templates works. According to Google, there are 168,000,000 places that refer to Joomla templates. I think people forget just how big this question is.

So, for the sake of humouring me at least, tell me what happens when you use the rhuk_milkyway template. If it doesn't work, well, c'est la vie, it's something else. Let's find out together what it is.
Last edit: 10 years 6 months ago by sozzled.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.303 seconds