×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Merged If you are having problems with Kunena, please read this first

More
7 years 6 months ago #771 by sozzled
G'day, bella2810, and welcome to Kunena.

See msg #1 in this topic for advice on how to resolve your problem(s).

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #772 by bella2810
Hi

I already followed that message and I found I had a mootools conflict which I have now sorted, this means i can now see the profile edit. However it has not fixed the preview of post. I can't see any further suggestions on how to fix this?

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #773 by DOPAL
Hi i have a problem with my forum

There is no editor in it when i want to post a thread..
i have checked lots of things mentioned in other posts in this forum but nothing solved problem...
My mootools upgrade plugin was disabled i tried to solve it by enabling that .. but problem not solved.
this is the link of my forum: glowyouth.com/index.php/forum/index.html
how can i get the editor back?
I can see the post icons, smileys as well but there is no editor and the smileys are not clickable ....


Thanks in advance..
Last edit: 7 years 6 months ago by DOPAL.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #774 by sozzled
Please see msg #1 in this topic for advice on how to resolve these problems.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #775 by chinhphong82
I install Kunena 1.7 in joomla 1.5, but BBcode error in New topics, see picture
(I have seach in forum but I can't download 2 file kunenaforum.js and kunenaforum.min.js.
and my folder "/public_html/components/com_kunena/template/default/js" haven't got any files kunenaforum.js and kunenaforum.min.js). Can you helf me?

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #776 by sozzled
Please see msg #1 in this topic for advice on how to resolve these problems.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #777 by falent
Hi,

I have installed a great kunena forum but I don't have a kunena's BBcode toolbar. I see smiles but I can't use them. I don't see bbcode. How can I fix it? I installed System - Mootools Upgrade addon but It didn't help :(

In a attachment you can see situation on my kunena forum. I use Kunena 1.7.2

It is really strange but it is a fault from my template (krajeto.linuxpl.info/mat) from themza.com. In another template "smiles" and "bbcode help" work fine. Do you have any idea how can I fix it?
Attachments:
Last edit: 7 years 5 months ago by falent.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #778 by skipclarke
I had this same problem. I had installed CssJsCompress prior to upgrading from Fireboard to Kunena. It all happened in the span of a week, so I'm not sure if it had impacted FB as well. It was noticed after the Kunena upgrade, and disabling the module fixed it. Check to see if you have a CSS or JS compression module installed.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago #779 by sozzled
*** Topics merged ***

The answers to these questions are given in msg #1 of this topic. We do not advise, recommend or provide advice relating to CSS/Javascript compression/obfuscation products. My personal advice is to disable such tools because they usually cause more problems than is worth using them.

Please Log in or Create an account to join the conversation.

More
7 years 5 months ago - 7 years 5 months ago #780 by Annodompje
Hia there,

I've installed Kunena straight out of the box, hoping it would work.
First of all I couldnt edit my profile and after reading all the stuff about mootools I deleted a plugin and all that was fine. HOWEVER, now that the tabs and so-on are showing fine I cant actually click the edit button anymore. It has become plane text right next to the titel "Profile for Eef (Eef) Edit" all in text right next to eachother.



Im using Joomla 1.5.24, Kunena 1.7.2

Any chance anyone can help me out with this?
Thanks in advance ^.^

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_nebulae_j15 | author: RocketTheme, LLC | version: 1.5.2 | creationdate: November 11, 2011

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Enabled

Modules: None

Last edit: 7 years 5 months ago by Annodompje.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.171 seconds