×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

Merged If you are having problems with Kunena, please read this first

More
8 years 11 months ago #551 by fstltna
This template has been working for quite a while without changes. I just updated JCE and I think it broke the mootools library support. I dont think it is the template because that hasnt changed. Likewise I have not changed legacy mode...

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #552 by CheechDogg
Ok then disable jce for the moment to see if that brings back your editor buttons. If it does then you know jce is the culprit.

I personally do not use JCE anymore because of this very issue. It seems to conflict with other scripts on my site.

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #553 by fstltna
Hmm, tried that but it still isn't working... I also put the mootools as the first system plugin, but it didn't do anything

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #554 by CheechDogg
Ok, turn off System - Mootools Upgrade from you plugins, I see that is enabled.

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #555 by fstltna
I found the cause - the new "TweetBoard Pro" module I installed a couple days ago was screwing it up. I disabed that and the buttons are appearing again...

Marisa

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #556 by CheechDogg
Cool!

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #557 by sozzled
fstltna: please read Legacy mode in the Wiki. Legacy mode is not supported for Joomla; Kunena is not tested on Joomla 1.5.x with legacy mode enabled; K 1.7.1 is not supported for J! 1.5.x sites running legacy mode.

You also have outdated Kunena addons that you should upgrade: Kunena Discuss, Kunena Login, Kunena Search plugin, Kunena Search module, Kunena Stats and Kunena Latest.

The Adrine Dark - Kunena 1.6 template is also quite old - it was designed for K 1.6 - and it is probable that this template should also be updated. Please contact the author of that template for information about its compatibility with K 1.7.1

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #558 by ScAArY
Hi,
I have a problem with the template, because I have a conflict somewhere with js. does not work I curl up on the default category template and emots.
Please help

I have Joomla 1.7.3 and Kunena 1.7.0 and slider. Slider don't work with kunena...

Attachments:
Last edit: 8 years 11 months ago by ScAArY.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #559 by sozzled
From the sounds of it you cannot use that slider software.

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #560 by ScAArY
No sounds I use this slider. It can have any solution? I have to change the engine or forum?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.413 seconds