×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Merged If you are having problems with Kunena, please read this first

More
10 years 1 month ago #171 by sozzled

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #172 by levalencia
by the way, when I click on my username, it works very different to this site, I only see Unapproved posts, thank you, subscriptions, favorites, ban manager

but here there are some tabs like activities, friends.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #173 by sozzled

but here there are some tabs like activities, friends.

Off-topic: The forum at this site is integrated with JomSocial. That's why things might appear differently to you.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #174 by levalencia
I still dont understand what to do!!! this is very complex

this article docs.kunena.org/index.php/Common_causes_...29_issues_and_Kunena

says common causes but not solutions

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #175 by levalencia
solved the edit issue thanks

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #176 by accannon
Hey guys, sorry to bother everyone w/a common problem, but I can't seem to figure this one out. I recently created a Kunena Forum on my site (a great forum tool by the way). I activated the MooTools upgrade plugin, and everything works great, except no user can "edit" their profile. When they click on their profile, all the normal tabs appear and work, but the "edit" button moves from the right side to the left next to the user's name and is no longer a link. Is this a template issue or is there a config I'm missing. Here is a screenshot. Any ideas? It's using Joomla 1.5 with Kunena 1.6. It is using a Rockettheme "Dominion" template.


Attachments:

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #177 by xillibit
Hello,

You have a common issue where the edit button is misplaced, there is a conflict with your template

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #178 by accannon
Yup, your absolutely right. Switching to the default joomla template it removed this issue. Do you have any experience in how to config a template if it experiences this issue? I'm contacting Rocketheme now, but if someone here has dealt with this if you can let me know how to modify this that would be great, thanks!

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #179 by accannon
You know what - Disregard, I figured it out. Well, sorta.

It has to do with custom css titles. On the template manager, if you disable "Build Title Spans" it works. Since I don't use any title spans, this is fine. If I can figure out how to enable this and still make it work I'll post it again.

Useful info for anyone running into this issue though ;)

Thanks for the quick response!

Please Log in or Create an account to join the conversation.

More
10 years 1 month ago #180 by accannon
Here's another workaround -

1 step: copy this file
joomla-root/components/com_gantry/features/jstools.php
into this location
joomla-root/templates/template name/features/

2. step: open this new jstools.php

find line 45-47
if ($gantry->get('buildspans-enabled')) {
$modules = "";
$headers = "";

and change it to this

if ($gantry->get('buildspans-enabled')) {
$modules = "";
$headers = "";

Works like a charm, and you can keep Build Title Spans on for the rest of your articles. I haven't found anything broken w/this yet, so this seems to be the best solution.
The following user(s) said Thank You: JuggZaPoppiN

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.655 seconds