×
Kunena 6.0.1.1 released (09 Jul 2022)

The Kunena team has announce the arrival of Kunena 6.0.1.1 [K 6.0.1.1] which is now available for download as a native Joomla extension for J! 4.1.x. This version addresses most of the issues that were discovered in K 6.0.1.1 and issues discovered during the development stages of K 6.0

Merged [Merged topic] How do I restore my Kunena menu?

More
10 years 4 months ago - 10 years 4 months ago #261 by sozzled
Normally, your site would look something like this:

<site-root>/
................../administrator
................../cache
................../cli
................../components

etc.

Make sure that you do not have a folder called
................../forum

If you have such a thing then you need to remove it (delete it or rename it). Does that answer your question?
Last edit: 10 years 4 months ago by sozzled.
The topic has been locked.
More
10 years 4 months ago #262 by CheechDogg
Ok Carl you should be fine now

File Attachment:
Find me on Facebook.

CAG Clan 1st and 3rd Person Shooter Clan on XBOX 360 & PS3
The topic has been locked.
More
10 years 4 months ago #263 by Billhur
I have been trying to research how to turn on the Index for the top of the forum and cant seem to crack this egg. For instance on top of this forum there are tabs Index. Recent topics etc. How do i activate this.

here is my report config

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : siteground-j15-175 | author: Siteground | version: 1.0.0 | creationdate: 10/2010

Kunena default template details : Joomlana_Dark | author: عبدالله بازهير baazza | version: 1.6.1 | creationdate: 2010-11-07

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.8 | UddeIm 2.6

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

The topic has been locked.
More
10 years 4 months ago #264 by Billhur
nevermind i figured it out
The topic has been locked.
More
10 years 4 months ago #265 by Mr.C
Replied by Mr.C on topic Re: Top Index not showing up
How did you turn it off? I have 2 now, and I've been looking on this forum and can't find the answer....
The topic has been locked.
More
10 years 4 months ago #266 by sozzled
G'day, Mr.C, and welcome to Kunena.

This topic is a collection of where everyone who as asked the question "How do I restore my Kunena menu" has found the answer. As you can see, this has been a frequently-asked question! A collection of all our frequently-asked questions can be found by clicking the FAQs menu tab located near the top of this page.

In our collection of FAQs you will find instructions for what we call the "trash-burn-build approach" to restoring your Kunena menu. You will find these instructions by following the link I am about to give you: here >>>> [Merged topic] How do I restore my Kunena menu?
The topic has been locked.
More
10 years 4 months ago #267 by Mr.C
you miss read what I was asking, I want to know if there is a way to remove the menu, because I made the mistake of clicking on the "Create Menu" icon in the control panel and now have 2 rows of the 'Index recent topics, new topics..." and I need to remove 1 of them.

I tried turning of the menu in the menu manager for joomla, but that hides both of them and there is only one set in the menu manager.
While I wouldn't mind not having it at the top at all, if I turn that menu off, I then get a repeat of all the menu's that are on my side bar, in column 1-spread across where the Index menu starts.
Attachments:
The topic has been locked.
More
10 years 4 months ago #268 by sozzled
Mr.C: What you've done is quite easy to do; I was able to do the same thing. Go to your Module Manager and remove the duplicate menu that you created. See the image below which shows you what you need to do:

Attachments:
The topic has been locked.
More
10 years 4 months ago #269 by Mr.C
you didn't read the part where I stated that I had tried to remove the menu from there, but there is only 1 set, not 2.... in Module Manager, when I run a search for kun... it only shows the one menu. I unpublished it, which left me with only 1 of the index rows.
The topic has been locked.
More
10 years 4 months ago - 10 years 4 months ago #270 by sozzled
Go to your Module Manager. Look at the modules that are published for the module position "kunena_menu" (the fourth column shown in my picture). It is my guess (because I don't know anything about your site) that you have two modules assigned to that module position. I did read what you wrote and I am trying to help you as best I can but, I hope you also understand that I'm flying blind here without your guidance.
Last edit: 10 years 4 months ago by sozzled.
The following user(s) said Thank You: Mr.C
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.566 seconds