×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Merged [Merged topic] Edit, hide, disable or translate menu items in Kunena (e.g. rules, help, search)

More
10 years 2 months ago #41 by profesionalas
Thank You You are very kind, sorry my english is very poor...

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago - 10 years 2 months ago #42 by pedrox
Replied by pedrox on topic The menu does not appear ...


The menu does not appear ...
Because the menu does not appear? I want to show only the "Recent Topics". Where has this option?

Thanks :)

Attachments:
Last edit: 10 years 2 months ago by pedrox.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #43 by xillibit
Hello,

Do you have tried to create the menu by the function in Kunena configuration panel ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #44 by pedrox
I do not know how to do :(

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #45 by xillibit
Go into in backend into the Kunena configuration panel, then hit the create menu button

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago - 10 years 2 months ago #46 by pedrox
"The navigation menu FireBoard and link the main forum was created."

I've done this but does not create the menu
Last edit: 10 years 2 months ago by pedrox.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #47 by pedrox
I repeated the installation several times (including at different sites) and it always happens the same. Is it a bug?

testex.meuboy.com/index.php/oforum

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #48 by sozzled
The instructions given earlier in this topic state that you must trash and delete all your old menus that relate to Kunena before you use the Create Menu button. Have you done that?

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago - 10 years 2 months ago #49 by pedrox
No junk, the site is new and the installation of Kunena also

I repeated the installation of three new sites and the result is always the same
Last edit: 10 years 2 months ago by pedrox.

Please Log in or Create an account to join the conversation.

More
10 years 2 months ago #50 by sozzled
Pedrox: What is the URL of your website, please? I want to see what you have done and how we can salvage the best we can from this situation.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.741 seconds