×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 9 months ago #771 by thiru_ch
Replied by thiru_ch on topic BB Code is missing
hi i am using joomla 1.5.20 and Kunena 1.6.2. in my site when i tried to create new topic the bbcode is missing. i reinstalled kunena again but no use.
in your forum also bbcode is missing.
how to rectify this problem.
The topic has been locked.
More
9 years 9 months ago #772 by Pereira
Hi Sozzled, you are a bit nervous to be a moderator. My problem is solved. As so a community forum is to work together, to discover things. I never doubt of the fiability of kunena. This was a maner to make some clean ups and updates in my joomla. I discovered some extensions that are incompatible.

Thannk you for your help. When I got some time I will post some tips and incompatible extensions with kunena.
The topic has been locked.
More
9 years 9 months ago #773 by daviddmf
HI Periera glad you got the issue sorted. Could you tell me which extensions were causing the problem just in case I have got the same ones installed.

Sozzled might come across as being nervous, but can you imagine having to answer the same post over and over again ad infinitum. I perceive him as someone who is very eager to help and to also give a view of the bigger picture.
The topic has been locked.
More
9 years 9 months ago #774 by Pereira
I am testing more some Extensions. Please enter matospereira.com and chat with me buton on corner left.
The topic has been locked.
More
9 years 9 months ago #775 by daviddmf
Personally I would switch off legacy and only use extensions which don't need legacy. You will save yourself trouble in the long run. Did you find out which extensions were causing bug? Tried to chat on your site but it was off.
The topic has been locked.
More
9 years 9 months ago - 9 years 9 months ago #776 by daviddmf
Sozzled so the verdict is that js_fresh template does work with latest Kunena and latest joomla with legacy mode off.
So there is another conflict. Guess I will need your paid help after all if you have time. OK also just added jomsocial along with all the zend plugins and kunena still works with this setup. I noticed that js_fresh template on my live site has The parameter file /templates/js_fresh/params.ini is unwritable! Should this remain unwritable. Anyway I will continue to test every single plugin and module ok checked the remaining modules and plugins. So now I need fresh inspiration. Do you think upgrading to the latest joomla will make a difference?
Last edit: 9 years 9 months ago by daviddmf.
The topic has been locked.
More
9 years 9 months ago #777 by sozzled
Replied by sozzled on topic Re: BB Code is missing

thiru_ch wrote: hi i am using joomla 1.5.20 and Kunena 1.6.2. in my site when i tried to create new topic the bbcode is missing. i reinstalled kunena again but no use.
in your forum also bbcode is missing.
how to rectify this problem.

It is very difficult to answer you, thiru_ch, because you do not respond to our questions.

When you first reported your problemsm I asked you (msg #668 ) if you could tell us if your problems were as I showed you in a picture). You did not answer my question.

A few days ago you created a new discussion topic (which really belongs as part of this topic) in which you talk about "DB code missing" but I think you really mean "BBcode missing" (msg #708 ). Aventura asked you for some information but you did not answer his questions, either.

Today you have created another topic "BB code is missing" (which I have merged into this topic as msg #735 ) so can we please stay on the one topic instead of creating new topics when you have more information that you would like to share with us.

This topic - [Merged topic]The great Mootools/Javascript conflict discussion - is all about your problem. If you read Mootools 1.2.4 (as we have advised you to do on several occasions) you will see that the missing BBcode problems are caused because you have a Javascript library that conflicts with Joomla's standard, Mootools library (that is enabled via the System - Mtupgrade plugin). We know that the cause is something on your website - it's not Kunena it's something else - and you need to find out what it is. You can do this yourself or, if you can't, you can pay someone else to do it for you. But, whatever you do, when you find the cause you are going to have to decide whether the software that's causing the problem is more important to you to keep or whether it's more important to keep Kunena. No-one else can make that decision for you. This is the message that we have tried to get to people.

In your case, your website www.myreadingroom.co.in/forum loads 12 Javascript libraries. Kunena needs 3. One (or more) of the other 9 Javascript libraries is conflicting with one of the 3 libraries needed by Kunena. Your job is to find out which one (or which ones) are causing the conflict and you can do that by disabling (or uninstalling) the Joomla extension (or extensions) that load this (or these) Javascript library (or libraries).

A Joomla extension is a component, language, template, module or plugin.

Do you understand what you have to do?
The topic has been locked.
More
9 years 9 months ago - 9 years 9 months ago #778 by Kataan
I have installed Kuena , however I am having a few problems, (In Profile tab) profile information, avatar images, forum, posts setting are all grayed out an unusable under a standard user. Under a full Admin thank you, subscriptions, favorites, ban manage, profile information, avatar images, forum settings are also grayed out. I am also unable to change the Rules. Also Smiles do not work
I am new to this so I don’t have a clue how to fix it. I read and implemented as many of the forum post that were on here but none seem too help :( The back end seems to be working fine. Any help would be appreciated!
Kataan



This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 8M

This message contains confidential information

Joomla default template details : elegant | author: joomlatema.de | version: 1.0 | creationdate: July 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Last edit: 9 years 9 months ago by Kataan. Reason: added Report Configuration Settings
The topic has been locked.
More
9 years 9 months ago #779 by sozzled
G'day, Kataan, and welcome to Kunena :)

Delete, disable or rename the file ../templates/elegant/js/mootools.svn.js on your site.

The template you are using was designed in July 2009. The template uses its own Javascript library. The Javascript library conflicts with Joomla. Please read Mootools 1.2.4 for a technical background to this issue. Thank you.
The topic has been locked.
More
9 years 9 months ago #780 by Kataan
I renamed it and unfortunately nothing changed :unsure:
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.278 seconds