×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
10 years 1 week ago #711 by triplexxx
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 90 seconds | Max execution memory: 64M | Max file upload: 20M

This message contains confidential information

Joomla default template details : jt006_j15 | author: JoomlaThemes.co | version: 1.5.0 | creationdate: November 2, 2010

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Installed (Version : 2.0)

Plugins: System - Mootools12: Enabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.1) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


bbcode box no works

sorry fpr my bad englisch
The topic has been locked.
More
10 years 1 week ago #712 by sozzled
triplexxx: please upgrade to K 1.6.2; please also upgrade Kunena Latest and uddeIM to the most recent versions.

The reason that your BBcode menu does not work is because you have a Javascript library conflict with Mootools 1.2.4 .
The topic has been locked.
More
10 years 1 week ago #713 by Aventura
I didn't mean to sound daft or anything, was just wondering if there was a way to "turn the mootools parts off" that require 1.2.4 so that it works but not as flashily.

It doesn't matter any more as ive gone to J1.6 and am having issues with that on its own lol (Kunena works for the most part though)

Sorry for double post previously by the way :)

Cheers
Aventura
The topic has been locked.
More
10 years 1 week ago - 10 years 1 week ago #714 by sozzled
Aventura: if Mootools 1.2.4 is "turned off" or compromised (in the hundreds of wonderful ways that various software developers have been able to do over the course of time) then this is what will happen:

(1) You can still use Kunena to create new topics, post new messages and reply to topics.

(2) You probably will not be able to edit your Kunena user profile including setting your forum preferences, avatar image, etc.
(3) You may not be able to use the Quick Reply feature and, in some cases, the Quote feature.
(4) You probably will not be able to use the BBcode toolbar to insert Kunena BBcode.
(5) You probably will not be able to use the expand/collapse feature used on various sections of Kunena pages
(6) You probably will not be able to use the Smiley selector to insert emoticons into Kunena messages.
(7) You probably will not be able to use the Kunena user ban features.
(8) You probably will not be able see what messages you posted.
(9) You probably will not be able to use the image lightbox view feature.
(10) You probably will not be able to use the Message Enlarge/Shrink feature.

But if these things are unimportant and they're not the kinds of "flashy" features that you need, then that's what will, in all probability, happen.
Last edit: 10 years 1 week ago by sozzled.
The topic has been locked.
More
10 years 1 week ago #715 by Aventura
I thought as much although I was wondering whether there might have beeen a way that one could get kunena to gracefully degrade these features if 1.2.4 wouldn't work, however it is no matter any-more as I'm going with 1.6 so im expecting lots of issues and not just with Kunena or Joomla!

Also I didn't mean to use flashy as in not needed because some of them are really great!

Thanks for the information and I look forward to the day when Joomla, components, modules, plugins and code libraries get along peacefully!

Thanks again
Aventura

P.S. I've always wanted to help develop something but never really got round to properly learning a language and instead know bits of a few - hats off to ALL the developers out there!!!!
The topic has been locked.
More
10 years 1 week ago #716 by triplexxx

sozzled wrote: triplexxx: please upgrade to K 1.6.2; please also upgrade Kunena Latest and uddeIM to the most recent versions.

The reason that your BBcode menu does not work is because you have a Javascript library conflict with Mootools 1.2.4 .


i work Kunena with CBE

say her pleace
The topic has been locked.
More
10 years 6 days ago #717 by garycpos
Replied by garycpos on topic Edit Admin Profile
Hi All,

I have updated the forums now to the latest version (New Install) however I have checked the forums regarding editing the admins details like putting a avatar on the admin and I cannot edit the admin profile ? It is linked into joomla and everything else is fine.

I have logged out then back in through the website and it says welcome gary , but when I click on the profile tab I dont get any icon to edit the details..

I must be missing something ...but what ....:sick:

Gary
The topic has been locked.
More
10 years 6 days ago #718 by sozzled
Replied by sozzled on topic Re: Edit Admin Profile
G'day, Gary.

In what way, specifically, are you unable to edit the admin profile? Is the problem confined only to the admin profile or is it a more general problem that no user can edit their user profile as well? Is this problem like many of the problems that some users have reported before (see the topic [Merged topic]The great Mootools/Javascript conflict discussion ?

If your problem is the same then I am happy to merge this topic with the broader subject in the hope that it will solve the problems that you appear to be having. It may also be of some benefit if you could post your K 1.6 configuration report. Thank you. :)
The topic has been locked.
More
10 years 6 days ago #719 by garycpos
Replied by garycpos on topic Re: Edit Admin Profile
Hi Soz,

Thanks I will check that post bud B) and here is my log :-

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

This message contains confidential information

Joomla default template details : blackstudios | author: Tomasz Herudzinski - 7Studio.eu | version: 1.1 | creationdate: 20 September, 2010

Kunena default template details : Aphotic | author: snilloconator | version: 1.6.0 | creationdate: 2010-23-09

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


Does this tell you anything ....:unsure:

Gary
The topic has been locked.
More
10 years 6 days ago #720 by sozzled
Replied by sozzled on topic Re: Edit Admin Profile
No, I'm sorry, this doesn't tell me anything because your website is not accessible. I need to see your forum in operation on your site so that I can assess what might be causing the kinds of problems that you are referring to. If we can't see what's happening then we can only guess what might be the reasons for the problem.

Can you please answer my earlier questions?

In what way, specifically, are you unable to edit the admin profile? Is the problem confined only to the admin profile or is it a more general problem that no user can edit their user profile as well?

The following user(s) said Thank You: garycpos
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.329 seconds