×
Kunena 5.2 RC3 Released (Yesterday)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 10 months ago #701 by sozzled
KrYptiX: Your website uses 14 different Javascript libraries; Kunena uses 2. The errors you are getting are caused by a Javascript library conflict.

Your problem is not new and is not unique. This discussion topic contains many ideas, tips, suggestions, clues, hints and solutions. The first step, in solving your problem, is to test Kunena on your webhost, with a clean installation of Joomla 1.5.22 and rhuk_milkyway, and nothing else.. If your clean installation works then you know that the problem is not Kunena but it's something else.

Have you done that and, if you haven't, could you do that?

Let's take it from there after you've proved that your problem is not a Kunena problem.
The topic has been locked.
More
9 years 10 months ago #702 by thiru_ch
hey thank you for your reply.
the mootools is upgraded is enabled. and i am using mootools 1.2.4.
The topic has been locked.
More
9 years 10 months ago #703 by thiru_ch
Thnak you for ur reply.

it is working properly even though it showing the fatal error.
but my aim is how to remove those fatal errors.
The topic has been locked.
More
9 years 10 months ago #704 by sozzled
thiru_ch: Do you see the BBcode toolbar (when you write messages) on your website?

Here is a picture of what I am talking about:
The topic has been locked.
More
9 years 10 months ago #705 by Merlijn-NL

sozzled wrote:

Merlijn-NL wrote: I do have a working Kunena 1.6 on a site that has legacy enabled. I must say i've not tested all the features.

For your sake, don't use "legacy mode".


yeah I will, I'm looking for an alternative for docman.
The topic has been locked.
More
9 years 10 months ago #706 by sozzled
Search for Docman on this site. I think you might be surprised what you will discover. ;)
The topic has been locked.
More
9 years 10 months ago #707 by Merlijn-NL

sozzled wrote: Search for Docman on this site. I think you might be surprised what you will discover. ;)

Yeah thanks, but those for whom I maintain their website (for free) want, as we say in dutch, ;) to sit in the front row for just 10p ;) :silly: . So I have to look for a free solution.
I think for this moment I'll stick to K1.5. No upgrading for them.
The topic has been locked.
More
9 years 10 months ago #708 by Aventura
Is there a way to get kunena to fully work without mootools upgrage as it breaks parts of my site template?

Any help is greatly appreciated, latest joomla 1.5 and kunena 1.6

Cheers
Aventura
The topic has been locked.
More
9 years 10 months ago #709 by Aventura
Replied by Aventura on topic Tabs in profiles broken
Hi all

The tabs in the profile page for stuff like subscriptions etc. and when you edit you profile are just images and dont work for me. Is this a known issue or is there a way to fix it etc.?

Any help would be greatly appreciated

Cheers
Aventura
The topic has been locked.
More
9 years 10 months ago #710 by sozzled
Aventura: I don't quite know how to answer this question without referring you, in the first place, to what we've been discussing for the past 6 months, to refer you to the article Mootools 1.2.4 in the Wiki and to say, with the utmost respect to your intelligence, that you might need to reconsider your priorities.

As I have said on numerous occasions, the choices that we make determine the outcomes that we get. If your number one priority is to retain your site template, and you discover that your site template causes issues that mean that you cannot use Kunena, then you have an important decision to make. Either you have to work to resolve the issues that cause the conflict - and that might involve rewriting or re-engineering your site template (or paying someone to do the job for you) - or you need to decide what is more important: your template or Kunena. If the template is more important then you may have to give up Kunena because of that choice.

I would also say, to those who tell us "if you don't fix this Mootools problem then I'm going to go with another forum product", fair enough. We hear you but we also need to remind you that other forum developers are, likewise, using Mootools 1.2.4 these days, too. This is not an issue that is confined only to Kunena.

Furthermore, with J! 1.6 now released, and with the Kunena project deeply committed to developing Kunena so that its future is in line with the future direction of Joomla, Mootools 1.2.4 is the way forward.

Anyway, thank you for your question. The answer is that K 1.6 needs Mootools 1.2.4. If that is unsuitable to you then I'm sorry.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.244 seconds