×
Kunena 5.2 RC3 Released (Yesterday)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
9 years 10 months ago #641 by sozzled
For those who are searching for information about TemplatePlazza templates, I have two pieces of advice:

(1) Go to the site www.templateplazza.com/ and look at the forum component used there. The website uses Fireboard - a Joomla 1.0 component - and that, to me, suggests that a lot of their software may be only compatible with Joomla 1.0.

(2) If you have problems with TemplatePlazza templates ask them whether their templates are compatible with Joomla 1.5.22 running in native mode (i.e. without the System - Legacy plugin enabled) and whether their templates support the use of Mootools 1.2.4 . If their templates are compatible with neither of these things then don't use their templates. Kunena 1.6 is compatible with Joomla 1.5 and Joomla 1.6 and uses Joomla's standard Mootools library that is included in those versions. Please read what I wrote yesterday: Joomla legacy mode and Kunena
The topic has been locked.
More
9 years 10 months ago #642 by madLyfe
rockettheme users, you need to enable the mootools upgrade system plugin.. i am running the rokplugins/modules in conjunction with latest kunena forum fine now.. and if you are having this issue: www.kunena.org/forum/159-k-16-common-que...t=10&start=520#79688
its a gantry option that needs to be changed.. and ill explain if anyone is having that problem..

word up!
The topic has been locked.
More
9 years 10 months ago #643 by helptech
Hello again.

I have tried the older version of Kunena to. Which is working fine. But the latest version isnt. I like it's interface and options.. I don't want to replace it + I am also using the Latest Post module of Kunena. Please if anyone can take a look into my website? it will be very helpful.
The topic has been locked.
More
9 years 10 months ago #644 by helptech
If anyone can tell me that which thing is causing a problem and how it can be fixed. It will be very appreciate-able. Thank you.
The topic has been locked.
More
9 years 10 months ago #645 by sozzled
The "thing" that causes the "problem" is different for everyone. The "problem" is not always the same problem, either.

This topic is meant to help users identify the causes of the problems that they are having and to recommend how to fix them. The underlying cause is the same - there is a Javascript library conflict involving a Joomla extension that people have installed that clobbers Kunena. How do you find what the extension is? That, unfortunately, is something that only the user who is having the problem can sort out.
The topic has been locked.
More
9 years 10 months ago #646 by helptech
I can't find it out. It is the problem. Can you please help me in finding it? I can give you the link of the website and username password so you can have a look into it?
The topic has been locked.
More
9 years 10 months ago #647 by helptech
I really don't want to go to any older version. This version looks great and has all the features I always wanted. Please help me out in solving this problem sozzled.
The topic has been locked.
More
9 years 10 months ago #648 by sozzled
helptech: My role as a moderator of this forum is to help people by putting them in touch with the information that they need to help themselves. If you are willing to help yourself then we are willing to help you. To start that process, it would be most helpful if you were to give us a few details about your website. To do that, we suggest that you provide us with your K 1.6 configuration report. Can you do that for us, please?

You can help yourself if you have the patience and the perseverance. If you do not have the patience and the perseverance then you can always pay a consultant to examine and resolve the issues that you appear to be having. Does that seem reasonable to you?

We look forward to your reply. :)
The topic has been locked.
More
9 years 10 months ago #649 by helptech
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 200M

This message contains confidential information

Joomla default template details : magz_plazza | author: TemplatePlazza.com | version: 1.0 | creationdate: 03/01/2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.2 | creationdate: 2010-12-29

Kunena version detailled: Installed version: 1.6.2 | Build: 3894 | Version name: Team | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Third-party SEF components: sh404sef: Disabled or not installed | ARTIO JoomSEF: Disabled or not installed | AceSEF: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.2) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

The topic has been locked.
More
9 years 10 months ago #650 by helptech
I quit. Not going to use the latest version. Thank you everyone who tried to helped me.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.337 seconds