×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (Yesterday)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
11 years 11 months ago #531 by alve26
Replied by alve26 on topic Cannot edit profile
Hello i have install the latest version of kunena (1.6.1) but i cannot edit my profile details like profile infos, avatar e.t.c. What´s going wrong?
The topic has been locked.
More
11 years 11 months ago #532 by bristolgizmo
B) Well then I fixed it :) well shot me down if this is bad ?

I just copied the mootools file from

../plugins/system/mtupgrade/mootools.

And copied it to

../media/system/js/mootools.js

Had to over write the old version there :/

Now it all works :) have I over looked any problems?
Works for me :)
The topic has been locked.
More
11 years 11 months ago #533 by xillibit
Replied by xillibit on topic Re: Cannot edit profile
Hello,

Can-you please put here your kunena report configuration ?

I don't provide support by PM, because this can be useful for someone else.
The topic has been locked.
More
11 years 11 months ago #534 by alve26
Replied by alve26 on topic Re: Cannot edit profile
i do not change anything yet. so the comfiguration is the default. Maybe the template can cause those problems because i cannot change the dimensions.
The topic has been locked.
More
11 years 11 months ago #535 by xillibit
Replied by xillibit on topic Re: Cannot edit profile
What Joomla! tempalte are-you using ?

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: alve26
The topic has been locked.
More
11 years 11 months ago #536 by alve26
Replied by alve26 on topic Re: Cannot edit profile
it is own template. when i change it everything working. so template cause the problem and not the component
The topic has been locked.
More
11 years 11 months ago #537 by traticodo
Hi everyone,
I found that many pp've faced this problem but it seems like no "perfect technique solution" is provide up to now.
So i give to all you guys my "perfect solution":P :P :P : Use at least 2 template for your site! The one that cause problem with the other part of your site and another one only for kunena! After more than a months searching and waiting for a solution with no hope found, my solution is a very good one, considered by myself :))

Hope i do not waste my time writing here... :lol:
Love Kunena!
The topic has been locked.
More
11 years 11 months ago #538 by traticodo

deputyjones wrote: Post #17 in this thread fixed it for me:
www.kunena.com/forum/159-k-16-common-que...it=10&start=10#68611

Same to me here!
Thanks!
The topic has been locked.
More
11 years 11 months ago - 11 years 11 months ago #539 by ghasem
hi everyone
Kunena version 1.6.1
Joomla version 1.5.22
WebSite = www.codersengine.com

..............................
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

This message contains confidential information

Joomla default template details : yoo_enterprise | author: YOOtheme | version: 5.5.6 | creationdate: October 2010

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Installed (Version : 2.0.3) | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.0-RC1) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed


What is my problem?
It also used this post:
http://www.kunena.org/forum/168-k-16-support/63748-bbcode-editor--quick-reply-not-working-and-other-javascript-issues
Last edit: 11 years 11 months ago by ghasem.
The topic has been locked.
More
11 years 11 months ago #540 by 810
Hi,
Can you send me a pm with an administrator account so i can help you

regards 810
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.311 seconds