×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question [Merged topic]The great Mootools/Javascript conflict discussion

More
10 years 2 months ago - 10 years 2 months ago #431 by healthlo
I just installed 1.6 and created an account just for fun. I notice that it does not allow the user to change anything. Not even add a signature. The edit profile feature is not working, or am I missing something?

See for yourself and you can make an account if you have to.... MYSITE
Last edit: 10 years 2 months ago by healthlo.
The topic has been locked.
More
10 years 2 months ago #432 by FreeThinker

sozzled wrote: Freethinker: While we have your attention, I notice that you are running Joomla 1.5 in "legacy mode". Please read the very important information about Legacy mode and take steps now to eliminate your continued dependence on this feature of Joomla before you have problems in the future.

Thanks a lot Sozzled....disabled it now :) :P

Cheers
The topic has been locked.
More
10 years 2 months ago #433 by sozzled
For security reasons we do not register ourselves on users' websites.

From the sounds of things, this problem is connected to the bigger problem: [Merged topic] Message editor problems; missing BBcode toolbar; smileys & enlarge/shrink don't work . Can you confirm if this is the problem that you are having?
The topic has been locked.
More
10 years 2 months ago - 10 years 2 months ago #434 by antich
Hi again!

I was testing a lot, and today i found the concret fix.

When I start using kunena 1.6 in catalan, i saw that the translate was not correctly. More than the 60% aprox of the traduction was wrong. So i decide to translate full kunena again. ( ca-ES.com_kunena.ini )

If i use the Original catalan traduction, the bbcodes and the icons works correctly. But when I put again my traduction, the problem of bbcodes and icons appears again.

I was searching and comparing all lines of "ca-ES.com_kunena.ini" original and the custom, but i didn't found the problem >.<

Somebody have some idea about where in "ca-ES.com_kunena.ini" may be the problem?

Thanks again!

Edit:

There are the two files, i didn't found the difference :S

Original -> www.mediafire.com/?djrwz3n3bo3yx6c

Custom -> www.mediafire.com/?nupsf968w1842gz
Last edit: 10 years 2 months ago by antich. Reason: 2 links of the files
The topic has been locked.
More
10 years 2 months ago - 10 years 2 months ago #435 by Phat
Hello

I am upgrade 1.61 --> ok
but, the problem as on.
Cannot edit profile.





Thank's
Attachments:
Last edit: 10 years 2 months ago by Phat.
The topic has been locked.
More
10 years 2 months ago #436 by yuzef

Phat wrote: Hello

I am upgrade 1.61 --> ok
but, the problem as on.
Cannot edit profile.





Thank's


Your problem is like mine, its same kunena and joomla template conflicting about Java Scripts. these like rockettheme and some modern joomla template. Edit button some are appear but the tabs in user profile are not work, some more extrem no edit button could be clicked.

Solve your problem with other simple joomla template !! mine is working properly. but i felt pity because i canot use such rocketthem template.

Kunena staf will refer you to discuss this thing on your joomla official template, not on kunena problem.

:)

Love Simplicty
read...... and learn........

My Joomla Test Site
The topic has been locked.
More
10 years 2 months ago #437 by joey2509
This is really frustrating here. to recap

A few questions I asked before that if answered could be helpful
Should I disable all modules one by one as suggested on the site or on just the forums?

I see in this thread earlier that somebody was saying there is module that was installed that fixed the problem, is there a work around here for now?

I am still in legasy mode and when I disable it I get a direct message stating that Direct access is prohibated" Could that be a clue to what is causing me to be not be able to switch out of legacy mode?

Thanks again guys, I know it is tough to work with a neophyte like myself
The topic has been locked.
More
10 years 2 months ago - 10 years 2 months ago #438 by FreeThinker
also having this situation Phat as well as the non appearing of the BBcodes :angry:

This is frustrating....so very much frustrating and it will only decrease the number of kunena followers...cause (and i speak for myself), i won't give up on my template just to fit kunena :angry:
...extensions have to be made to fit perfectly in all situations and in/thru different charecteristics.

*This will only make people look for other alternatives :huh:
Last edit: 10 years 2 months ago by FreeThinker.
The topic has been locked.
More
10 years 2 months ago #439 by joey2509
I have upgrade dall the modules, plugins and components that were giving me that message and I still cant run in non legacy mode. Any other ideas here? This is killing me.
The topic has been locked.
More
10 years 2 months ago - 10 years 2 months ago #440 by sozzled
joey2509: where did you last post K 1.6 your configuration report? :unsure:

If you give me access to your administration website (send me a PM), I'll look at what you've got and I might be able to tell you what you're running that is preventing you from disabling the legacy plugin.
Last edit: 10 years 2 months ago by sozzled.
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 1.576 seconds