×
Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Question Templates for Kunena 1.7 ?

More
11 years 4 months ago #21 by umersaeed
Template attached for me.
Attachments:

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #22 by umersaeed
Attachments:

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #23 by snilloconator

Nihil wrote:

File Attachment:

File Name: aphotic-II.zip
File Size:380 KB

Here is the link i used. Here is the link i used.

This is the exact error:
JInstaller: :Install: Cannot find Joomla XML setup file

Aphotic (1) works fine aside from it not showing the kunena tabs.


I have tested this on several sites with no problems. Can you report your config settings.
The following user(s) said Thank You: valdemar777

Please Log in or Create an account to join the conversation.

  • Nihil
  • Visitor
11 years 4 months ago - 11 years 4 months ago #24 by Nihil
Replied by Nihil on topic Re: Templates for Kunena 1.7 ?
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 96M | Max file upload: 10M

This message contains confidential information

Joomla default template details : gored_ultra_lernvid.com-j1.6 | author: Juergen Koller | version: 1.0 | creationdate: Apr 2011

Kunena default template details : Aphotic | author: snilloconator | version: 1.6.0 | creationdate: 2010-23-09

Kunena version detailled: Installed version: 1.7.0 | Build: 5135 | Version name: Tale | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints 1.6.3

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None


PHP Built On Linux cl157.justhost.com 2.6.35.7-grsec #1 SMP Sat Nov 20 02:14:33 CST 2010 x86_64
Database Version 5.0.91
Database Collation utf8_general_ci
PHP Version 5.2.13
Web Server Apache
WebServer to PHP Interface cgi
Joomla! Version Joomla! 1.6.6 Stable [ Onward ] 26-Jul-2011 23:00 GMT
User Agent Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

What other info would help?
Last edit: 11 years 4 months ago by Nihil.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago - 11 years 4 months ago #25 by @quila
@umersaeed
Gainsboro template was never designed to be used with Kunena 1.6+. This template is ONLY for Kunena 1.5 and cannot be installed on other version of Kunena. So it is normal that you have this error when you try to install it on Kunena 1.7.
Light template you have attached in this topic cannot be installed on kunena from this package. I dont know nothing about this template but what I see from zip you attached you must unzip this file first. Then inside you will find other zip package light.zip and you can install this one.

@Nihil
from error you reported looks like you are trying to install Kunena Template Aphotic2 using JOOMLA Installer and this is not possible. Try to use Kunena Template Manager to install this template.

Hope this helps.
Regards
Last edit: 11 years 4 months ago by @quila.
The following user(s) said Thank You: Nihil

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #26 by umersaeed
I guess there isnt that many K1.7 compatible templates out there then?

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #27 by @quila
All templates from Extensions directory which are taged for Kunena 1.6.x are compatible, can be installed and used with Kunena 1.7.0. If template is not updated for Kunena 1.7.0 that mean that you will miss some feature form newest version of Kunena. But template should run without errors.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago - 11 years 4 months ago #28 by xillibit

Nihil wrote:

File Attachment:

File Name: aphotic-II.zip
File Size:380 KB

Here is the link i used. Here is the link i used.

This is the exact error:
JInstaller: :Install: Cannot find Joomla XML setup file

Aphotic (1) works fine aside from it not showing the kunena tabs.


I don't encounter any issues with that ^

I don't provide support by PM, because this can be useful for someone else.
Last edit: 11 years 4 months ago by xillibit.

Please Log in or Create an account to join the conversation.

  • Nihil
  • Visitor
11 years 4 months ago #29 by Nihil
Replied by Nihil on topic Re: Templates for Kunena 1.7 ?
@quila,

Gah! That did it! Thanks. i try to keep that in mind if i try to change the template again.

Aphotic 2 is working and looks great.


Snillo,

When i used Aphotic and now Aphotic 2, the Kunena tabs disappeared. How do i get them back?

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #30 by snilloconator
Is this still a problem for you? I haven't experienced this and would like to see. TY

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.144 seconds