×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Category Icons Keep Disappearing

More
8 years 1 month ago #21 by Matias
Yes, something is really corrupting css files. Are the original files corrupted?

Ass css files are static, there are only few possibilities of what can be happening.

1) Joomla plugin corrupts the files
2) Apache plugin does something for those files
3) Caching does it
4) Something else does it

I know that it isn't Kunena..

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago - 8 years 1 month ago #22 by AndyInSpain
Hi Matias, hope you are well.

Well,I was almost convinced that the CSS was becoming corrupted during the minifying process. I say this because I reset our forums' configuration, which restored the icons, and all was fine for two weeks. Then I made some changes to the CSS, minified it and the next day the icons disappeared again. I don't pretend to understand why, nor why there is a delay. And in any event, Ruth had not made any changes to the CSS but still had the problem, so now I am not so eager to blame the minifying process.

Now I have reset the forums configuration again, but the icons have not reappeared this time. My next step will be to uninstall and reinstall Kunena. This is a real pain but it's the only solution I have. And as we don't know for sure what is corrupting the CSS, there is no guarantee it won't happen again.
Last edit: 8 years 1 month ago by AndyInSpain.

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #23 by KiberLovag
Just give it a try, close every css, rename the folder containing the original css (just for backup), and upload the factory-default css just see, if you can see icons or not... if yes, than search for " in the saved ones... maybee the same problem, but the interesting thing that you can get to this error by several ways... :whistle:

Thanks:
KiberLovag
Ócsa, Hungary
:)

Please Log in or Create an account to join the conversation.

More
8 years 1 month ago #24 by Matias
It's a good idea to make a copy of the template. Kunena 1.7 doesn't itself touch the files and I really don't see any reason why anything else would like to do that, too.

BTW Kunena 2.0 will have its own CSS minifier and compiler that creates new files from the original ones (after every update on either CSS or template settings).

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #25 by MoJo_Fear
If anyone is struggling with this listed to ruth! She is right! But I just reinstalled and did my change from the backend = it will not change the values to 555 it keeps them at 644!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds