×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question Latest topic problem

More
8 years 6 months ago #11 by sozzled
Replied by sozzled on topic Latest topic problem
See K 1.6.5 situation report . The fix is not yet available to the public. It should not be too long. Please be patient.
The following user(s) said Thank You: aok g4

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #12 by aok g4
Replied by aok g4 on topic Latest topic problem
The problem fixed as i updated kunena 3 months ago. Till now the forum (and generaly the page which contains my kunena) was located at a subdomain of my domain. I recently bought a new domain and the subdomain dissapeared and replaced by the new domain. But i face again the same rss problem.

Kunena 1.6.5
Checked if rss is "yes"
May i reinstall the kunena? And how can i do that?

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #13 by xillibit
Replied by xillibit on topic Latest topic problem
What is your exact rss link because i don't see the issue ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #14 by aok g4
Replied by aok g4 on topic Latest topic problem
I guess that you did not understood the problem (?),

I face the same problem as i exmplained with screenshots in previous page.I could call it "Rss feed generation problem". My forum does not generate rss feed when i create a new topic, with some exveptions though. I created 7 topic in a category and olny one of them is containing in the rss page of my forum and the creation time was 3 hours after posting the topic.

May i give you some fresh screenshots?

Please Log in or Create an account to join the conversation.

More
8 years 5 months ago #15 by sozzled
Replied by sozzled on topic Latest topic problem
Screenshots may help. Your configuration report would help a lot more (see What information should I include when I ask for help (including how to post my configuration report)? .

Yes, you can re-install Kunena. It's easy and you won't lose any data. See K 1.6 and K 1.7 Upgrade Guide

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.071 seconds