×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged Invalid Token

More
8 years 11 months ago #11 by sozzled
Replied by sozzled on topic Invalid Token
G'day, farmerinmo, and welcome to Kunena.

What "SEF" where you using? Were you, for example, using sh404SEF?

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #12 by MarioMari
Hi!
OS X 10.6.8 | Chrome






REGARDS!

Joomla 2.5.8, and 3.0 K.2.0.3, default Chrome
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 10 months ago #13 by pasamio
What version of Chrome are you using?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.493 seconds