×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question Error K1.6.3 for J1.5.22

More
10 years 5 months ago #21 by mike2m
Replied by mike2m on topic Re: Error K1.6.3 for J1.5.22
Hi,
I do not understand the problem persists or if you think that this is not a problem

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #22 by sozzled
Throughout the whole of this discussion, because we have not been able to access your website, we have been speculating about the cause of your problem. If we are wrong then it's only because we have "flying blind" as it were.

Matias wrote

Something in your installation prevents you from seeing that page -- and it isn't Kunena.

I agree. I do not think this is a Kunena problem. I think this is a Joomla problem but I'm only guessing.

I think the problem lies in your .htaccess file - I could be wrong. My advice to you is to upload, from the Joomla 1.5.22 installation kit, the file htaccess.txt and place it in your site root folder. Please rename this file to .htaccess and I think this will solve your problem ... but I could be wrong.

I hope this clarifies our position for you and hope it helps.

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #23 by mike2m
Replied by mike2m on topic Re: Error K1.6.3 for J1.5.22
already done as you wrote, to replace the file htaccess, removed and reinstall the forum the same error 403!

Please Log in or Create an account to join the conversation.

More
10 years 5 months ago #24 by mike2m
Replied by mike2m on topic Re: Error K1.6.3 for J1.5.22

already done as you wrote, to replace the file htaccess, removed and reinstall the forum the same error 403!


Hurrah! problem in the router, changed the link and it worked. Topic can be closed!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.100 seconds