×
Kunena 5.2.10.1 released (29 Sep 2022)

The Kunena team has announce the arrival of Kunena 5.2.10.1 [K 5.2.10.1] which is now available for download as a native Joomla extension for J! 3.10.x This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.9

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question [RESOLVED] Fatal error: Interface 'iKunena' not found

More
11 years 9 months ago - 11 years 9 months ago #11 by xillibit
Please post your Kunena report configuration setting (docs.kunena.org/index.php/K_1.6_Configuration_Report).

I don't provide support by PM, because this can be useful for someone else.
Last edit: 11 years 9 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #12 by TazCook
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

This message contains confidential information

Joomla default template details : bizstyle | author: mambasana.ru | version: r1.5-01 | creationdate: 11/11/2010

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.3) | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #13 by 810
Hi,
i think you got a missing file or corrupted one.
Please remove kunena, and make sure that all files (when you remove kunena, only files will be removed, not the database) on the ftp are gone : \administrator\components\com_kunena\* and \components\com_kunena\* then install kunena again, please download kunena again.

regards 810

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #14 by TazCook
Okay so do I just open my FTP account and delete the folder "com_kunena" and then re-install the kunena program? thanks for the help by the way everyone, its taking a lot of stress off my back!

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #15 by 810
No, first you go to the backend, extensions-uninstall-components -select kunena and click on uninstall. then check on your ftp the files are gone, then install kunena again.

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #16 by TazCook
I just delted it from my site, and it wasn't on my FTP side so I re-installed it and still i'm seeing error at bottom page

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #17 by 810
can you change my account 810 to an super user, then i will look for you.
regards 810

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #18 by TazCook
wow we need more people like you man!
Consider it done! you have the rights now!

thanks

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #19 by 810
Where do you see the error, can't find it, everything works perfect

Please Log in or Create an account to join the conversation.

More
11 years 9 months ago #20 by TazCook
Hey 810 I don't know what you did sir but now the error at the bottom of my page is gone?
The error that I was seeing was a very long scroll down, and it was a bunch of random coding....Maybe I didn't enable the update or something but whatever you did just fixed it! I'm going to give you a shoutout and a link to your guys site on my main page for my memebers!
thank you so much!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.159 seconds