×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged "This webpage has a redirect loop"

More
10 years 2 weeks ago #11 by meltingpomme2
Replied by meltingpomme2 on topic Re: Redirection error

haithun wrote: The line saying "/joomla/" is commented, isn't it?


Thank you four your post.

Yes, it is.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #12 by meltingpomme2
Replied by meltingpomme2 on topic Re: Redirection error

fxstein wrote: This is most likely a SEF/htaccess problem as you are running the whole Joomla stack not in the root directory of your httpdocs, but it seems inside of /joomla.

Any particular reason why you are doing this? It will make things break easier.


Thanks a lot, fxstein!

I just moved Joomla stack into the root directory of my server => www.meltingpomme.com

Things look to be in (slight) progress since I can now reach without error www.meltingpomme.com/forum/

However, internal links inside Kunena are still in trouble as you can see by visiting this forum : www.meltingpomme.com/forum/forum-ouvert-a-tous (whereas www.meltingpomme.com/forum/index/forum-ouvert-a-tous leads to the correct page)... But surprisingly, www.meltingpomme.com/forum/messagesrecents works well without the "/index/" after "/forum"(link to the Recent Posts)...

What should I do ?

Thank you
Last edit: 10 years 2 weeks ago by meltingpomme2.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #13 by fxstein
Please provide the configuration report of your Kunena install.

In addition please list any other components or plugins you are using.

Based on your URL I am assuming you are running a 3rd party SEF solution that might not be configured correctly.

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #14 by ismirlangweilig
Hello,
i have the same problem.:(
Kunena 1.6.0 works very good but now i made the upgrade to 1.6.1.and have the loop error.
Why does it happend? I have for every joomla installation an different folder.

Thanks,
Marco

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #15 by ismirlangweilig
I have just maked a downgrade to 1.6.0 and all looks good ;)

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago - 10 years 2 weeks ago #16 by jonny3010
ive got CB 1.2.3

kunea said it installed fine and i have defualt settings and new joomla 1.5.22
[confidential][b]Joomla! version:[/b] Joomla! 1.5.22 Stable [ senu takaa ama woi ] 04-November-2010 [b]Platform:[/b] Apache (unlimitedgamers.tk) [b]PHP version:[/b] 5.2.12 | [u]safe_mode:[/u] Off | [u]register_globals:[/u] Off | [u]mbstring:[/u] Enabled | [u]GD:[/u] bundled (2.0.34 compatible) | [b]MySQL version:[/b] 5.1.49-1[/confidential][quote][b]Database collation check:[/b] The collation of your table fields are correct
		[/quote][quote][b]Legacy mode:[/b] Disabled | [b]Joomla! SEF:[/b] Enabled | [b]Joomla! SEF rewrite:[/b] Disabled | [b]FTP layer:[/b] Disabled |[confidential][b]Mailer:[/b] mail | [b]Mail from:[/b] [email protected] | [b]From name:[/b] Unlimited Gamers | [b]SMTP Secure:[/b] none | [b]SMTP Port:[/b] 25 | [b]SMTP User:[/b] Empty | [b]SMTP Host:[/b] SMTP.blubit.co.uk [/confidential] [b]htaccess:[/b] Exists | [b]PHP environment:[/b] [u]Max execution time:[/u] 10 seconds | [u]Max execution memory:[/u] 24M | [u]Max file upload:[/u] 1500K [/quote][confidential][b]Kunena menu details[/b]:[spoiler] [table][tr][td][u] ID [/u][/td][td][u] Name [/u][/td][td][u] Alias [/u][/td][td][u] Link [/u][/td][td][u] ParentID [/u][/td][/tr] [tr][td]100 [/td][td] Forum [/td][td] forum [/td][td] index.php?option=com_kunena&view=entrypage&defaultmenu=101 [/td][td] 0[/td][/tr] [tr][td]101 [/td][td] Index [/td][td] index [/td][td] index.php?option=com_kunena&view=listcat [/td][td] 100[/td][/tr] [tr][td]102 [/td][td] Recent Topics [/td][td] recent [/td][td] index.php?option=com_kunena&view=latest [/td][td] 100[/td][/tr] [tr][td]103 [/td][td] New Topic [/td][td] newtopic [/td][td] index.php?option=com_kunena&view=post&do=new [/td][td] 100[/td][/tr] [tr][td]104 [/td][td] No Replies [/td][td] noreplies [/td][td] index.php?option=com_kunena&view=latest&do=noreplies [/td][td] 100[/td][/tr] [tr][td]105 [/td][td] My Topics [/td][td] mylatest [/td][td] index.php?option=com_kunena&view=latest&do=mylatest [/td][td] 100[/td][/tr] [tr][td]106 [/td][td] Profile [/td][td] profile [/td][td] index.php?option=com_kunena&view=profile [/td][td] 100[/td][/tr] [tr][td]107 [/td][td] Rules [/td][td] rules [/td][td] index.php?option=com_kunena&view=rules [/td][td] 100[/td][/tr] [tr][td]108 [/td][td] Help [/td][td] help [/td][td] index.php?option=com_kunena&view=help [/td][td] 100[/td][/tr] [tr][td]109 [/td][td] Search [/td][td] search [/td][td] index.php?option=com_kunena&view=search [/td][td] 100[/td][/tr] [/table][/spoiler][/confidential][quote][b]Joomla default template details :[/b] unlimitedgamers | [u]author:[/u]  | [u]version:[/u] 1.0 | [u]creationdate:[/u] 2010-11-06 [/quote][quote] [b]Kunena version detailled:[/b] [u]Installed version:[/u] 1.6.1 | [u]Build:[/u] 3858 | [u]Version name:[/u] Timu | [u]Kunena detailled configuration:[/u] [spoiler] [table][th]Kunena config settings:[/th][tr][td]board_title[/td][td]Kunena[/td][/tr][tr][td]board_offline[/td][td]1[/td][/tr][tr][td]board_ofset[/td][td]0.00[/td][/tr][tr][td]offline_message[/td][td]<h2>The Forum is currently offline for maintenance.</h2>
<div>Check back soon!</div>[/td][/tr][tr][td]enablerss[/td][td]1[/td][/tr][tr][td]enablepdf[/td][td]1[/td][/tr][tr][td]threads_per_page[/td][td]20[/td][/tr][tr][td]messages_per_page[/td][td]6[/td][/tr][tr][td]messages_per_page_search[/td][td]15[/td][/tr][tr][td]showhistory[/td][td]1[/td][/tr][tr][td]historylimit[/td][td]6[/td][/tr][tr][td]shownew[/td][td]1[/td][/tr][tr][td]jmambot[/td][td]0[/td][/tr][tr][td]disemoticons[/td][td]0[/td][/tr][tr][td]template[/td][td]default[/td][/tr][tr][td]showannouncement[/td][td]1[/td][/tr][tr][td]avataroncat[/td][td]0[/td][/tr][tr][td]catimagepath[/td][td]category_images/[/td][/tr][tr][td]showchildcaticon[/td][td]1[/td][/tr][tr][td]annmodid[/td][td]62[/td][/tr][tr][td]rtewidth[/td][td]450[/td][/tr][tr][td]rteheight[/td][td]300[/td][/tr][tr][td]enableforumjump[/td][td]1[/td][/tr][tr][td]reportmsg[/td][td]1[/td][/tr][tr][td]username[/td][td]1[/td][/tr][tr][td]askemail[/td][td]0[/td][/tr][tr][td]showemail[/td][td]0[/td][/tr][tr][td]showuserstats[/td][td]1[/td][/tr][tr][td]showkarma[/td][td]1[/td][/tr][tr][td]useredit[/td][td]1[/td][/tr][tr][td]useredittime[/td][td]0[/td][/tr][tr][td]useredittimegrace[/td][td]600[/td][/tr][tr][td]editmarkup[/td][td]1[/td][/tr][tr][td]allowsubscriptions[/td][td]1[/td][/tr][tr][td]subscriptionschecked[/td][td]1[/td][/tr][tr][td]allowfavorites[/td][td]1[/td][/tr][tr][td]maxsubject[/td][td]50[/td][/tr][tr][td]maxsig[/td][td]300[/td][/tr][tr][td]regonly[/td][td]0[/td][/tr][tr][td]changename[/td][td]0[/td][/tr][tr][td]pubwrite[/td][td]0[/td][/tr][tr][td]floodprotection[/td][td]0[/td][/tr][tr][td]mailmod[/td][td]0[/td][/tr][tr][td]mailadmin[/td][td]0[/td][/tr][tr][td]captcha[/td][td]0[/td][/tr][tr][td]mailfull[/td][td]1[/td][/tr][tr][td]allowavatar[/td][td]1[/td][/tr][tr][td]allowavatarupload[/td][td]1[/td][/tr][tr][td]allowavatargallery[/td][td]1[/td][/tr][tr][td]avatarquality[/td][td]65[/td][/tr][tr][td]avatarsize[/td][td]2048[/td][/tr][tr][td]allowimageupload[/td][td]0[/td][/tr][tr][td]allowimageregupload[/td][td]1[/td][/tr][tr][td]imageheight[/td][td]800[/td][/tr][tr][td]imagewidth[/td][td]800[/td][/tr][tr][td]imagesize[/td][td]150[/td][/tr][tr][td]allowfileupload[/td][td]0[/td][/tr][tr][td]allowfileregupload[/td][td]1[/td][/tr][tr][td]filetypes[/td][td]txt,rtf,pdf,zip,tar.gz,tgz,tar.bz2[/td][/tr][tr][td]filesize[/td][td]120[/td][/tr][tr][td]showranking[/td][td]1[/td][/tr][tr][td]rankimages[/td][td]1[/td][/tr][tr][td]avatar_src[/td][td]fb[/td][/tr][tr][td]fb_profile[/td][td]fb[/td][/tr][tr][td]pm_component[/td][td]no[/td][/tr][tr][td]userlist_rows[/td][td]30[/td][/tr][tr][td]userlist_online[/td][td]1[/td][/tr][tr][td]userlist_avatar[/td][td]1[/td][/tr][tr][td]userlist_name[/td][td]1[/td][/tr][tr][td]userlist_username[/td][td]1[/td][/tr][tr][td]userlist_posts[/td][td]1[/td][/tr][tr][td]userlist_karma[/td][td]0[/td][/tr][tr][td]userlist_email[/td][td]0[/td][/tr][tr][td]userlist_usertype[/td][td]0[/td][/tr][tr][td]userlist_joindate[/td][td]1[/td][/tr][tr][td]userlist_lastvisitdate[/td][td]1[/td][/tr][tr][td]userlist_userhits[/td][td]1[/td][/tr][tr][td]latestcategory[/td][td]0[/td][/tr][tr][td]showstats[/td][td]1[/td][/tr][tr][td]showwhoisonline[/td][td]1[/td][/tr][tr][td]showgenstats[/td][td]1[/td][/tr][tr][td]showpopuserstats[/td][td]1[/td][/tr][tr][td]popusercount[/td][td]5[/td][/tr][tr][td]showpopsubjectstats[/td][td]1[/td][/tr][tr][td]popsubjectcount[/td][td]5[/td][/tr][tr][td]usernamechange[/td][td]0[/td][/tr][tr][td]rules_infb[/td][td]1[/td][/tr][tr][td]rules_cid[/td][td]1[/td][/tr][tr][td]help_infb[/td][td]1[/td][/tr][tr][td]help_cid[/td][td]1[/td][/tr][tr][td]showspoilertag[/td][td]1[/td][/tr][tr][td]showvideotag[/td][td]1[/td][/tr][tr][td]showebaytag[/td][td]1[/td][/tr][tr][td]trimlongurls[/td][td]1[/td][/tr][tr][td]trimlongurlsfront[/td][td]40[/td][/tr][tr][td]trimlongurlsback[/td][td]20[/td][/tr][tr][td]autoembedyoutube[/td][td]1[/td][/tr][tr][td]autoembedebay[/td][td]1[/td][/tr][tr][td]ebaylanguagecode[/td][td]en-us[/td][/tr][tr][td]fbsessiontimeout[/td][td]2147483647[/td][/tr][tr][td]highlightcode[/td][td]0[/td][/tr][tr][td]rss_type[/td][td]topic[/td][/tr][tr][td]rss_timelimit[/td][td]month[/td][/tr][tr][td]rss_limit[/td][td]100[/td][/tr][tr][td]rss_included_categories[/td][td][/td][/tr][tr][td]rss_excluded_categories[/td][td][/td][/tr][tr][td]rss_specification[/td][td]rss2.0[/td][/tr][tr][td]rss_allow_html[/td][td]1[/td][/tr][tr][td]rss_author_format[/td][td]name[/td][/tr][tr][td]rss_author_in_title[/td][td]1[/td][/tr][tr][td]rss_word_count[/td][td]0[/td][/tr][tr][td]rss_old_titles[/td][td]1[/td][/tr][tr][td]rss_cache[/td][td]900[/td][/tr][tr][td]fbdefaultpage[/td][td]recent[/td][/tr][tr][td]default_sort[/td][td]asc[/td][/tr][tr][td]alphauserpointsnumchars[/td][td]0[/td][/tr][tr][td]sef[/td][td]0[/td][/tr][tr][td]sefcats[/td][td]1[/td][/tr][tr][td]sefutf8[/td][td]1[/td][/tr][tr][td]showimgforguest[/td][td]1[/td][/tr][tr][td]showfileforguest[/td][td]1[/td][/tr][tr][td]pollnboptions[/td][td]4[/td][/tr][tr][td]pollallowvoteone[/td][td]1[/td][/tr][tr][td]pollenabled[/td][td]1[/td][/tr][tr][td]poppollscount[/td][td]5[/td][/tr][tr][td]showpoppollstats[/td][td]1[/td][/tr][tr][td]polltimebtvotes[/td][td]00:15:00[/td][/tr][tr][td]pollnbvotesbyuser[/td][td]100[/td][/tr][tr][td]pollresultsuserslist[/td][td]1[/td][/tr][tr][td]maxpersotext[/td][td]50[/td][/tr][tr][td]ordering_system[/td][td]mesid[/td][/tr][tr][td]post_dateformat[/td][td]ago[/td][/tr][tr][td]post_dateformat_hover[/td][td]datetime[/td][/tr][tr][td]hide_ip[/td][td]1[/td][/tr][tr][td]js_actstr_integration[/td][td]0[/td][/tr][tr][td]imagetypes[/td][td]jpg,jpeg,gif,png[/td][/tr][tr][td]checkmimetypes[/td][td]1[/td][/tr][tr][td]imagemimetypes[/td][td]image/jpeg,image/jpg,image/gif,image/png[/td][/tr][tr][td]imagequality[/td][td]50[/td][/tr][tr][td]thumbheight[/td][td]32[/td][/tr][tr][td]thumbwidth[/td][td]32[/td][/tr][tr][td]hideuserprofileinfo[/td][td]put_empty[/td][/tr][tr][td]integration_access[/td][td]auto[/td][/tr][tr][td]integration_login[/td][td]auto[/td][/tr][tr][td]integration_avatar[/td][td]auto[/td][/tr][tr][td]integration_profile[/td][td]auto[/td][/tr][tr][td]integration_private[/td][td]auto[/td][/tr][tr][td]integration_activity[/td][td]auto[/td][/tr][tr][td]boxghostmessage[/td][td]0[/td][/tr][tr][td]userdeletetmessage[/td][td]0[/td][/tr][tr][td]latestcategory_in[/td][td]1[/td][/tr][tr][td]topicicons[/td][td]1[/td][/tr][tr][td]onlineusers[/td][td]1[/td][/tr][tr][td]debug[/td][td]0[/td][/tr][tr][td]catsautosubscribed[/td][td]0[/td][/tr][tr][td]showbannedreason[/td][td]1[/td][/tr][tr][td]version_check[/td][td]1[/td][/tr][tr][td]showthankyou[/td][td]1[/td][/tr][tr][td]showpopthankyoustats[/td][td]1[/td][/tr][tr][td]popthankscount[/td][td]5[/td][/tr][tr][td]mod_see_deleted[/td][td]0[/td][/tr][tr][td]bbcode_img_secure[/td][td]text[/td][/tr][tr][td]listcat_show_moderators[/td][td]1[/td][/tr][tr][td]lightbox[/td][td]1[/td][/tr][tr][td]activity_limit[/td][td]0[/td][/tr][/table][/spoiler][/quote][quote][b]Third-party components:[/b] [u]AlphaUserPoints:[/u] Disabled or not installed | [u]CommunityBuilder:[/u] Installed (Version : 1.2.3) | [u]Jomsocial:[/u] Disabled or not installed | [u]UddeIm:[/u] Installed (Version : 2.1) [/quote][quote][b]Plugins:[/b] [u]System - Mootools12:[/u] Disabled | [u]System - Mootools Upgrade:[/u] Disabled | [u]JFirePHP:[/u] Disabled or not installed | [u]Kunena Discuss:[/u] Disabled or not installed | [u]Kunena Search:[/u] Disabled or not installed | [u]My Kunena Forum Menu:[/u] Disabled or not installed | [u]My Kunena Forum Posts:[/u] Disabled or not installed [/quote][quote][b]Modules:[/b] [u]Kunena Latest:[/u] Disabled or not installed | [u]Kunena Stats:[/u] Disabled or not installed | [u]Kunena Login:[/u] Disabled or not installed[/quote]
Last edit: 10 years 2 weeks ago by jonny3010.

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #17 by jonny3010
my other topic is not loading at all please fix

delete this topic after its fixed please

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #18 by sozzled

Please Log in or Create an account to join the conversation.

More
10 years 2 weeks ago #19 by jonny3010
on my other topic in this forum www.kunena.org/forum/168-k-16-support/69...-has-a-redirect-loop it does not load the page at all :D

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago - 9 years 11 months ago #20 by Dr. Pariolo
Hi.
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 64M

This message contains confidential information

Joomla default template details : ja_sanidine | author: JoomlArt.com | version: 1.0.0 | creationdate: 19 Sep 08

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Installed (Version : 1.2.3) | Jomsocial: Disabled or not installed | UddeIm: Installed (Version : 2.0)

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Disabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Enabled (Version : 1.6.0-RC3) | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed



Ive been some testing to my site, to try to fix another problem
forum.joomla.org/viewtopic.php?f=428&t=566256

So ive been trying settings on the joomla menu and kunena menu. But im pretty sure those actions have nothing to do with the current issue because:
-Menus arent directly connected to the problem;
-When i logged off, everything was still fine.

The problem is have is that ALL links on the forums gives the following error:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
* This problem can sometimes be caused by disabling or refusing to accept
cookies.


Needles to say i have tried with different browsing, clearing my cookies, even try accessing from my dedicated via remote desktop, and also from there tried different browsers and nothing..

So this is clearly not on my end.

I swear when i logged off yesterday it was fine. This happened by its own. I am so confused i even emailed my web hosting provider to ask them if theyre running into some kind of technical issues or what. Still waiting for their answer.

See by yourself:
phantasystarhispano.com/terah/foro

frontpage works, blazing fast and all, but nothing will load, not even user profiles!

Went to kunena acp (thank god that still works) and even revert config to default and that didnt do anything!

Any help please?
Last edit: 9 years 11 months ago by sozzled. Reason: Merged topic: Changed subject to improve search relevance

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.312 seconds