Kunena 6.2.5 & module Kunena Latest 6.0.7 released

The Kunena team has announce the arrival of Kunena 6.2.5 [K 6.2.5] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question How can I add an specific ID item # into a Kunena link?

More
13 years 6 months ago #41 by RCheesley
Yes, partially. I upgraded the forum to the latest Kunena beta, and it now works. You must, however, have links to the menus which you wish to display published and visible, for the modules to appear.

I tried having them on a menu which was not displayed, and even though they were published, the modules did not show.

Not sure if your issue is the same as mine was though.

Ruth

Please Log in or Create an account to join the conversation.

More
13 years 6 months ago #42 by Hellokunena
Thanks Ruth.

Do you know where I can find the latest Kunena beta?

I started a new topic with a link to the problem on my test site here:http://www.kunena.com/forum/168-k-16-support/64859-adding-a-custom-itemid-to-a-forum

If you have a mo, it would be great if you could check it out. I'm trying to deep-link to a forum and retain my Joomla nav system.

There seams to be two factions on this topic: Those that feel that navigation should be controlled with ItemID and those that feel that some sort of router in Kunena can handle it all and retain the joomla menus. How it can do that without the ItemID I don't know :unsure: . It would be nice if there was some sort of manual explaining it, the two topics that touch on it are not in depth enough yet.

Regards,

Shaun

Please Log in or Create an account to join the conversation.

More
13 years 6 months ago #43 by fxstein

RCheesley wrote: Yes, partially. I upgraded the forum to the latest Kunena beta, and it now works. You must, however, have links to the menus which you wish to display published and visible, for the modules to appear.

I tried having them on a menu which was not displayed, and even though they were published, the modules did not show.

Not sure if your issue is the same as mine was though.

Ruth


I assume you are referring to Kunena 1.6.0 stable - there is no active beta out there at the moment.

As previously said Kunena 1.6 router was completely redesigned to allow for multi menu positions.

The published vs not published behavior is a feature of Joomla itself.

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

Time to create page: 0.344 seconds