×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Question I want more than one adsence on my forum

More
11 years 2 days ago #11 by trebor29
Hi, thanks for the quick reply.
I have tried that one from exinkai.com.... oh' wait a minute! yes I see it now, but I can also see the code displayed in the page and the ad just says 'This web page cannot be found'.
Do the ads only display between posts, not threads? I have been looking for them to appear between the threads! :-S

Please Log in or Create an account to join the conversation.

More
11 years 2 days ago - 11 years 2 days ago #12 by Cerberus
they will appear the same as they do on kunena.com :) as long as the google adsense code your using is valid.
Last edit: 11 years 2 days ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
11 years 2 days ago #13 by trebor29
Ive sorted all that now, thanks alot for your help. I have got another question though! :-)

The ads are squashed up against the topic windows and my 'quick reply', 'quote', 'edit' etc. buttons half dissapear 'behind' the topic window.. Any sugestions?

would this be edited in a CSS file somewhere?

Thank you in advance.
ukeboards.com/

Please Log in or Create an account to join the conversation.

More
11 years 2 days ago #14 by Cerberus
please start your own topic and stop hijacking someone elses.

Please Log in or Create an account to join the conversation.

More
11 years 2 days ago #15 by trebor29
Sorry... I thought I did post in the right place but you replied to me in here! :ohmy:

Please Log in or Create an account to join the conversation.

More
11 years 2 days ago #16 by Cerberus
you added a different question the second time that was massively off topic thats why :)

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #17 by rain

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #18 by rain
trebor29 wrote:

I was hoping someone could help me. I am trying to install Google adsense module into my Kunena forum, that I am using with Joomla's JA_Purity template, but can not seem to get the ads to show in between threads. I was refered to you from exinkai.com after trying thier implementation tutorial at:-
www.exinkai.com/index.php?option=com_kun...view&catid=10&id=486

I have also tried another tutorial at joomla-R-us.com:-
joomla-r-us.com/tutorials/37-joomlatutor...-inside-kunena-forum

where they say to add the ad code into the view.php file, however, the code in my view.php is slightly different to that of the tutorial view.php file. I did try it anyway but to no success.
Any help would be much appreciated.

ukeboards.com/


www.exinkai.com/index.php?option=com_kun...iew&catid=10&id=1074

this may help you

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #19 by rain

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds