×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

× This is for users to help other users, to discuss topics that are related to forum administration in general or problems in running Joomla. This is not the place to ask for Joomla support. If you want assistance with Joomla please ask at forum.joomla.org

Merged All users have Administrator privileges

More
8 years 4 months ago #101 by mmcdermott1
problem solved. i paid a company to migrate my site to j25. and k2 and somehow in global config they modified a setting that caused this.

Thanks for the reply

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #102 by sozzled

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #103 by nitron
Hi!

I had a joomla 1.5 site with an old kunena install on and needed to export everything from this to my new joomla 3.0 site with kunena 3.0.

Well then. First i upgraded my old kunena forum to 2.x and by that upgrading the SQL database.
Then i exported all of my jos_kunena_xxx tables (i know it should apperantly be called s25_kunena_xxx) and imported it into my new DB and renamed them sdv_kunena_xxx

Everything works fine to my big suprise in administrator panel. All of my posts and users are sucsesfully migratet to my new site. I saw permissions for categories is messed up but fixed that right up.

But when i went to frontend i see that everyone is administrator!

Made a new test user in backend and set priviliges to registed, but in frontend when i log in i am a administrator!

This is not a rank problem because i could actually delete posts!

Tried to install community builder and then set priviliges to that but no luck

What to do?

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #104 by nitron

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: Unknown

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 3.0.0 | creationdate: 2013-05-15

Kunena version detailed: Kunena 3.0.0 | 2013-05-15 [ Wanga ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #105 by sozzled

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #106 by dowland58

Hi,

I have à problem with the ranks

Same problem. Now I have to study
carefully the solution

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #107 by rUMENcho
Hi,

I've updated to the new 3.0.0 versions, and somehow all of my users are now marked as administrator. The are colored with the administrator color and all of them have rank "Ädministrator"?

Does anybody know how to fix this?

Thanks.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #108 by xillibit
Hello,

You have updated from which Kunena version ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #109 by rUMENcho
From 2.0.4 version.

Thanks

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #110 by xillibit
Can-you put please your Kunena report configuration settings ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.403 seconds