Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Mail not working 1.5.7

More
13 years 2 weeks ago #21 by mibnbikes
Replied by mibnbikes on topic Re:Mail not working 1.5.8
Hmm, did not work for my forum, I did as you wrote above, I logged in as a normal registered user and created a new thread. Then 2 min later I logged in as a S-admin and wrote a post but did not work.

Please Log in or Create an account to join the conversation.

More
13 years 2 weeks ago #22 by mysfowner
Replied by mysfowner on topic Re:Mail not working 1.5.8
my setting are on php mail

Please Log in or Create an account to join the conversation.

More
13 years 2 weeks ago #23 by mibnbikes
Replied by mibnbikes on topic Re:Mail not working 1.5.8
Mine too are on PHP setting. If I set Joomla to SMTP mail function then all of a sudden Kunena mails are sent but then ALL other component mails fail to send, so I have to stick to PHP mailer.

Please Log in or Create an account to join the conversation.

More
13 years 6 days ago #24 by mibnbikes
Replied by mibnbikes on topic Re:Mail not working 1.5.8
Hi Kunena people, please, I and probably a lot other users need a hack for this one, can anyone step in to rescue us :lol:

Best regards Mikkel.

Please Log in or Create an account to join the conversation.

More
13 years 17 hours ago #25 by Matias
Replied by Matias on topic Re:Mail not working 1.5.8
I will investigate this, but we seem to be using the same function as other components.

Please Log in or Create an account to join the conversation.

More
13 years 16 hours ago - 13 years 16 hours ago #26 by mibnbikes
Replied by mibnbikes on topic Re:Mail not working 1.5.8
Thanks Matias.

I just upgraded to 1.5.9 and the problem is still there. I have noticed that in some of thread's about this problem, some of the users believes that the problem started in version 1.5.7. Check some of the very first post's in this thread.
Last edit: 13 years 16 hours ago by mibnbikes.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #27 by Matias
Replied by Matias on topic Re:Mail not working 1.5.8
If you are testing Kunena in your local computer, I would not care if email works or not: most likely you do not have email server installed or you have misconfiguration somewhere.

In production servers:

Test setup to track down this problem (you seem to be more than one different issues, so everyone, please run this test and report back to this thread):

1) admin (global moderator: no selected forums)
2) admin (moderator in test category)
3) moderator (global moderator: no selected forums)
4) moderator (in test category)
5) registered
6) test user posting topics

* Sync user cache in Kunena backend!
* Enable E-mail Moderators, E-mail Administrators and Allow Subscriptions
* User 6: post two topics into test category ("Subscribe test", "Moderator test")
* All other users: Subscribe first topic
* User 6: post answer for both topics

Who gets the emails (+which one)? Does Joomla show any error messages?

Known bug (please verify), fixed in K1.6: global moderator does not get email on the second topic

Everything else works in Kunena.com and in my test servers.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #28 by mibnbikes
Replied by mibnbikes on topic Re:Mail not working 1.5.8
Hi Matias,

thanks for getting back but I am not quite sure what it is that you want me to do in the test? Could you please explain a bit more?

Best regards Mikkel.

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago #29 by greg
Replied by greg on topic Re:Mail not working 1.5.8
I am late on an upgrade and wonder if the latest release is sending emails to users? who post and subscribe to a thread?
Greg

Please Log in or Create an account to join the conversation.

More
12 years 11 months ago - 12 years 11 months ago #30 by sozzled
If you subscribe to this topic (or any topic at www.kunena.com ) do you receive email notifications? Does that answer your question? :S

I have just now subscribed to this thread. Please reply. I would like to know if there is a problem ... or not. :)
Last edit: 12 years 11 months ago by sozzled.

Please Log in or Create an account to join the conversation.

Time to create page: 0.301 seconds