×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question odd forum display error

More
9 years 7 months ago #11 by sozzled
Replied by sozzled on topic odd forum display error
Cerberus wrote:

I need a copy of 1.5.9 ...

All versions of Kunena are accessible via the download page. Click the Kunena 1.5 link on that page to find earlier [K 1.5] versions.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #12 by Cerberus
Replied by Cerberus on topic odd forum display error
so u think its the joomla template and not the kunena template ???


EDIT: yep i see the missing </div> :D will try that tomorrow :D ty sozzled
Last edit: 9 years 7 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago #13 by sozzled
Replied by sozzled on topic odd forum display error
Cerberus wrote:

so u think its the joomla template and not the kunena template ???

I will stake my reputation as a liar, a cheat and a curmudgeonly scoundrel on that. Yes! :laugh:

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #14 by Cerberus
Replied by Cerberus on topic odd forum display error
sozzled wrote:

Cerberus wrote:

so u think its the joomla template and not the kunena template ???

I will stake my reputation as a liar, a cheat and a curmudgeonly scoundrel on that. Yes! :laugh:


Then u suck bro :P put the default froum template on this morning to test and no more error :P seem its the dark junena template causing the issue.


templates:

default_ex_dark = error present
default_ex_black = error present
default_ex = no error
silver_ex = error present :(

so my conclusion is something was changed by the devs in the default_ex template when they went to k1.5.10 so that it works, and it love to know what sop i can fix the dark template.
Last edit: 9 years 7 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #15 by sozzled
Replied by sozzled on topic odd forum display error
Well, there you go. I was right. It was nothing to do with the template or software designed, constructed and delivered by the developers of the Kunena project.

OK, it was a third-party involvement! So I was right ... even if I erred a little in the detail ;)


:blush:

As we have said, on more times than I can remember, There is only one endorsed and supported Kunena template ... default_ex . Now, maybe people will understand why we say these things. :)
Last edit: 9 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #16 by Cerberus
Replied by Cerberus on topic odd forum display error
yer well i fixed the error using Winmerge to compare the 2 source codes but have gained another little error i now have the same scrollbar on the rank image and that is present here :) so if some one could point me in rough direction of were that code is i will fix it.

if anyone wants the fixed CSS file for the default_ex_dark template send me a pm and will let u have a copy :)


EDIT 1: for the record i never blamed kunena or its devs for the error i just know u guys and girls are helpful to your testers and thought id ask the smarter ppl here :).


EDIT 2: found the scroll code in rank issue and fixed to so i havew fully K1.5.10 compatable dark template if anyone wants it :) will test on 1.6 when i get a chance and its released :)
Last edit: 9 years 7 months ago by Cerberus.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.115 seconds