×
Kunena 5.2 RC3 Released (Yesterday)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for Community Builder or its related products. For Community Builder support you should visit Joomlapolis .

The information given in this category is intended to guide users who want to use Community Builder with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of Community Builder.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Problem preview post

More
6 years 10 months ago #11 by DemoneBianco
Replied by DemoneBianco on topic Problem preview post
That's it? It was enough for me to write that I had to paste the configuration report. Here it is:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 128M | Max file upload: 25M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : themza_j17_05 | author: Themza Team | version: 1.7.1 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9.1 | UddeIM 3.2

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1 | Content - Kunena Discuss 3.0.1 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Search 3.0.1

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago - 6 years 10 months ago #12 by sozzled
Replied by sozzled on topic Problem preview post

DemoneBianco wrote: That's it? It was enough for me to write that I had to paste the configuration report.

I do not ask people to post their configuration report. There is already information printed at the top of this page that suggests people should always post their configuration report. We should not have to ask for this information.

It may be possible that the Joomla template (or one of the extensions loaded with it) is responsible for the problems you are having. Have you tried using one of the default templates that is distributed with J! 2.5?

Please uninistall JomSocial - My Kunena Forum Menu 2.0.4, JomSocial - My Kunena Forum Posts 2.0.4 and JomSocial - Kunena Groups 2.0.4. You do not have the required software installed and these plugins do not work with K 3.0.

Unless you know how to use Gravatar avatars, I suggest that you disable the Kunena - Gravatar plugin.

Simplify your Joomla menu: see Kunena Menu issues .
Last edit: 6 years 10 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #13 by DemoneBianco
Replied by DemoneBianco on topic Problem preview post
I did as you wrote, but still nothing. I recreated the Kunena menu, disable the plugin gravatar, removed any JomSocial and Kunena group. Result: preview still does not work!

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.216 seconds