×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Bug Link on the activity goes error 404 because /\"\/forum/

More
4 years 2 months ago - 4 years 2 months ago #21 by 810
did you saved it to:
root\plugins\kunena\community\language\en-GB\
Last edit: 4 years 2 months ago by 810.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #22 by loca
yes thats why I dont understand

Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #23 by 810
the new replies are only translated. On the old activity streams it will be the same.

So click on reply , and check if it still there

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #24 by loca

Emptied cach in joomla cleared cash on browser
still have it
www.rhinoshack.com/community
Attachments:
Last edit: 4 years 2 months ago by loca.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #25 by 810
Once you have completed the rest of registration process, you will receive another confirmation email.

I can't login on your site

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #26 by loca
Last edit: 4 years 2 months ago by loca.

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #27 by 810
yes its working, New message are getting the right title, Only old one is hard coded in the database.

You need to change it by yourself in the database. *_community_activity_streams orsomething, don't remember the right table

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #28 by loca
yes new subjects fine but not the reply

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #29 by 810
i hit the post button to soon.

extract the attach to root\plugins\kunena\community
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #30 by loca
nope this php is exactly the same as the one I had
not working I did replaced it but if I compare it to the old one its the same
Last edit: 4 years 2 months ago by loca.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.119 seconds