×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question the layout is messed up on all templates --> k1.07

More
11 years 4 months ago #21 by warlock
Matias wrote:

Try to use FireBug ( www.getfirebug.com ) to find out where the problem is.



Thank you for the tip. I forgot about firebug :)


I think the problem is somewhere in here:

#Kunena table.fb_blocktable {
width: 30%;
margin: 5px 0;
border-style:solid;
border-color:#282828;
border-width:0px 0px 4px 0px;
text-align:left;
background:#242424;
}
/* #Kunena table.fb_blocktable thead tr th { background: #555555; padding: 2px;
color:#ffffff; font-weight:normal; }
*/


BUT! Kunena is not listening to my width requests. I have colored the entire background now to make it easier, but still, I cant seem to shrink the size of the box.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #22 by warlock
Ok, this is _HIGHLY_ annoying. I can fix the problem in Firebug, but when I try to apply the fix to the actual CSS code, it wont listen. Is there an over-ride I am missing here?

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #23 by grumblemarc
It's more than likely a conflict in CSS selectors between Kunena and your Joomla template. You have to find it in BOTH places.

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #24 by Matias
@ helmchen: FireFox seems to have some issues with div inside td. It took long time to find out workaround, but finally I tried span! So it's fixed for 1.0.8. That was my last fix before release!

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago - 11 years 4 months ago #25 by helmchen
helmchen wrote:

I use Firefox 2.0.0.12



Now it's okay.
Thank you
Attachments:
Last edit: 11 years 4 months ago by helmchen.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #26 by johnnydement
mmm, that go button doesn't feel quite right... but that will have to wait ;)

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago - 11 years 4 months ago #27 by helmchen
johnnydement wrote:

mmm, that go button doesn't feel quite right... but that will have to wait ;)

Yes, we can wait. :)


I use Firefox 2.0.0.12

Attachments:
Last edit: 11 years 4 months ago by helmchen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.106 seconds